Sound volume icon not always in taskbar

  daisy2bell 22:09 11 Apr 2005
Locked

Despite ticking the box " Place volume icon in the taskbar" in Start- Control panel-Sounds and audio devices, it doesn't always appear there.
Win XP home
Thanks

  VoG II 22:13 11 Apr 2005

Right click taskbar, Properties. Customize button. Click on Volume and select Always Show.

  daisy2bell 08:24 16 Apr 2005

Thanks for that.
I did that, and it worked for a day or so and disapeared again. I checked and it was still listed as "always show" but I had to untick and retick and save, it works intemittant.
Any ideas please.

Thanks

  Sans le Sou 09:07 16 Apr 2005

May find a fix here click here

  daisy2bell 09:58 16 Apr 2005

Thanks, I'll have a look at that

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Nokia 8 vs Galaxy S8

How artist Alex Yanes worked with his daughter on this bright 3D mural for Monument Valley 2

iMac 21.5-inch (2017) review

Comment regarder le lancement du Galaxy Note 8 en direct ?