Sound system trashed-restore not

  jack 21:50 05 Sep 2008
Locked

Doing the Business

In trying to get the Microphone recording side of a USB head set software to work I fear I have trashed the sound system probably by downloading a wrong driver.
The remedy then would be to System restore to before the malarky.
There are many Restores points going back weeks.
But none will restore every attempt to last Wednesday- that is a week previous- checkpoints- have failed to restore.
What next I thought - SFC scannow?
Tried that- got a flash of a dos screen then nothing.
OK put in the XP Pro full disk to see if a repair or write over can be done.
Nope - this reports the system is new than the disk- meaning I guess the recent SP3 in put.
So without a total reformat any ideas chaps?

  beeuuem 22:21 05 Sep 2008

If the system restore is not working it may be your firewall, they all want to protect themselves these days. Try doing a system restore with the firewall turned off and/or in safe mode.

  chub_tor 22:54 05 Sep 2008

Why is it not possible to remove the old driver, or roll it back and replace it with a known good driver? Surely that would be a lot simpler than a total reformat.

  rdave13 22:57 05 Sep 2008

Or try 'last known good configuration' possibly?

  jack 08:19 06 Sep 2008

Thank you one and all.
See how it is suggestion that should be in the forefront of ones mind- if I had read this from some one else,but did not surface when in a tangle oneself.
Will try them all.
Will come back with the outcome - later.

  jack 14:02 06 Sep 2008

chub_tor
Roll back did it.
As simple as that
Thanx one and all
J

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?