Sound suddenly not coming out of speakers and headset at once. No settings changed.

  D-Man777 13:34 01 Feb 2015
Locked

Hey guys, problem is basically the one in the title.

I followed a guide in a youtube video about a month ago where you go to your playback devices menu; make the speakers the default device; go onto the "Stereo mix" properties on the "recording" tab; go to listen; change "playback through this device" to my headset and check the box above that says "listen to this device".

Under the sound tab there were now two speakers to change volume with; my actual speakers, and my headset.

This worked perfectly and for a month and few days I have been able to have sound coming from both the headset and the speakers with no issue until today (the two speaker options in sound has disappeared too).

Today I turned on my computer and noticed there was absolutely no sound (from the headset). Not playing games, not watching videos or anything. The only time the headset will produce sound is when I press "test" in the settings or when I change the volume slider on the headset itself. The only other time it will produce sound is if I make it the default device but then sound will stop on my speakers, defeating the purpose.

I am baffled as to what has happened as there have been literally no settings changed whatsoever. If anybody has any suggestions or anything I would be very appreciative. Thank you.

I have tried uninstalling and re-installing the drivers, to no avail.

  dr.gami 14:45 01 Feb 2015

what is your os? try to restore your operating system to the date where your sound settings is default

  chub_tor 14:53 01 Feb 2015

Look in Control Panel under the Hardware and Sound settings to see if you have a device called Realtek HD Audio Manager. If so select that and you should have a window open and in the right hand corner Device Advanced Settings, click on that and you should then be able to adjust what happens when you plug your headphones in.

  D-Man777 13:51 02 Feb 2015

Hello. I tried going onto Realtek and the settings you mentioned but it did not work.

  chub_tor 17:25 03 Feb 2015

Sorry for the delay I have had a problem getting into My Account on this forum. When you have the Realtek HD Audio Manager window open you will also see a yellow folder in the panel just below the Device Advanced Settings. Click on that to open it and tick the top box Disable front panel jack detection, leave the other box ticked. Click on OK and you should see that the Front Panel jack in the manager has turned from dull green to bright green right click that and a new dialogue box will open where Headphone should be ticked and also Enable auto pop-up dialogue should be ticked. Try that.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires