Sound from right speaker only

  ktheed1 21:54 09 Nov 2004
Locked

hi there i have built a system that has a problem when it comes to listening to stuff,

i have checked all of the connections and the volume control in windows i.e the balance etc and i can only seem to get sound from my sub and right speaker the details of this computer is

AMD Sempron 2800+
1GB RAM
100GB HDD
Logitech THX Z2200

  hugh-265156 00:12 10 Nov 2004

what happens if you switch the left right phono connectors around on the back of the sub? does the other speaker now work and the one that worked before not? see bottom pic click here and middle pic click here

if so maybe one speaker is faulty.

what soundcard or motherboard do you have if its onboard?

  Djohn 00:53 10 Nov 2004

the plugs are pushed fully home. Its surprising how often you can think the plug is fully in when its not. I think it is the right channel that is at the far end of the plug, [The tiny bit before the black insulation ring].

  ktheed1 13:05 10 Nov 2004

hi there, well i swopped the rca's around on the back of the sub and now the other speaker is on so there isnt nothing wrong with those and i rechecked all my connections aswell the motherboard is the new Abit uGuru

  ktheed1 13:05 10 Nov 2004

hi there, well i swopped the rca's around on the back of the sub and now the other speaker is on so there isnt nothing wrong with those and i rechecked all my connections aswell the motherboard is the new Abit uGuru with onboard sound

  ktheed1 13:05 10 Nov 2004

hi there, well i swopped the rca's around on the back of the sub and now the other speaker is on so there isnt nothing wrong with those and i rechecked all my connections aswell the motherboard is the new Abit uGuru with onboard sound

  PA28 13:59 10 Nov 2004

Impressive - he did it three times! Can you connect another set of speakers to determine whether it is the speaker leads/connector or the socket on your sound card?

  ktheed1 18:01 11 Nov 2004

it isnt the speakers as there only a week old and they work fine when connected to my personal cd player, oh yeah sorry about the posting 3 times it wasnt going so i clicked it again and it ended up posting it three times

  winder 21:16 03 Jan 2005

I have checked my speakers and they work fine on a personal stereo but only the left one will work on my PC. I have checked settings and they are correct. Please help

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?