sound recorder has dissapeared!

  moby58 21:13 16 May 2007
Locked

for some reason,my "sound recorder"has dissapeared.i downloaded total recorder and audacity last week,had problems,so uninstalled them.tried to use soud recorder to record the radio,but when played back was blank.now when ive gone to look for it its gone!"no audio device found"!how can i get it back?thanks!not sure when it dissapeared or why?!

  VoG II 21:15 16 May 2007

System Restore?

  moby58 21:17 16 May 2007

id rather nmot do system restore at the moment..did it last week when total recorder caused problems,butb it was unsuccesful.p.s. ive got windows vista on a new lap top/and realtek hd audio manager.

  moby58 08:18 17 May 2007

any other ideas anyone?how can i get sound recorder back?!

  Technotiger 08:25 17 May 2007

Hi, if you only have on-board sound (built-in to your motherboard), to enable the on-board sound you need to go into the BIOS. To open the Main BIOS Menu you should restart your computer and during the restart hold down the Del key on your keyboard - Main BIOS Menu should then appear on your screen. Carefully read what you see on the Menu and notice that near the bottom it explains quite clearly which keys you should press in order to navigate through the Menu. Navigate your way through to Peripherals, where you should see something like AC97 or similar - this is your on-board Sound, beside which you will see Disable/Enable, make sure it shows Enabled and then press F10 on your keyboard to save and exit the BIOS Menu. When your computer finishes booting you should then have sound.

  jack 08:28 17 May 2007

If you have Realtek on the utilities disc[do they still do Utilities with new comps these days]
Reload from there or download and install.
You could also do a search to see if it is still lurking in a corner some place.

  Technotiger 08:42 17 May 2007

You could also perhaps update your Realtek drivers ... courtesy of Google ..

click here

  moby58 08:45 17 May 2007

thanks-think i will try updating drivers via google...or good old system restore if i have to.

  Technotiger 08:52 17 May 2007

If your AC97 Sound is disabled in the BIOS, updating drivers will make no difference. When you did your install/uninstall last week that might have disabled Sound on you mobo. So I would advise first - check Sound in BIOS.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best phone camera 2017

Stunning new film posters by Hattie Stewart, Joe Cruz & more

iPad Pro 10.5in (2017) review

28 astuces pour profiter au mieux de votre iPhone