sound problems after reloading dell dimension 9100

  ginandsteve 15:17 05 Feb 2010
Locked

I have restored the dell dimension 9100 and am unable to hear any clear sounds now. It is coming out very scratchy and distorted. I have checked device manager and appear to have no conflicts, have updated drivers and tried everything I can think of. I know the speakers work as I have tried them on another computer so unsure what to do next. Anyone have any ideas?

  lotvic 17:59 05 Feb 2010

are you using the on(mother)board sound or do you have separate sound card?

read click here as that may be your problem too and it tells how to easily fix it

  ginandsteve 18:07 07 Feb 2010

I am using a separate sound card, creative labs, sound blaster Audigy SE

  lotvic 11:20 08 Feb 2010

have you tried uninstalling the drivers and taking the sound card out - going back to onboard sound - is the sound okay then?

If so then reinstall the sound card from scratch.
remember to plug the speakers into the correct connection (onboard or the sound card) (I know, but it is a common error :))
Reboot pc in between alterations.

This will show if it is a problem with the card in some way. - It might even be that the card has worked loose on motherboard connection.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache