Sound Problem

  busyb 15:00 24 Mar 2010
Locked

Hello. This is my first posting so I hope someone can help please..
I am running Win XP Pro.
My problem is with no audio from sites like IPlayer and Youtube.
I have no problems with other audio. CDs and games play normally.
I am using a plantronics switch to change between headphones and speakers. This works perfectly well with the CDs etc.
I have checked everything I can think of, latest drivers, sound muted, reinstalling the latest flashplayer etc. but nothing seems to work.
This only started a few days ago but I cannot think of anything that has changed to cause it. I have googled my problem which seems to be fairly common but none of the fixes I have tried has worked.
Any ideas please?

  Kevscar1 15:15 24 Mar 2010

Can you restore prior to the problem and see if that sorts it.

  busyb 15:47 24 Mar 2010

Kevscar.

Hadn't thought of that. Will give it a try. Thanks

  busyb 16:32 24 Mar 2010

Tried system restore. Still the same problem I'm afraid.

  northumbria61 21:57 24 Mar 2010

It could be down to the latest install of Flash Player -

The new flash player messes around with the settings go to control panel - sounds, speech and audio drivers - audio tab - change the default to your audio driver.

Flash seems to change it to modem line play back. which makes your computer have no sound.

Hope it works for you.

  busyb 22:14 24 Mar 2010

Thanks for that.
When I go into sounds and audio properties I find that it is set to P&P audio device. I change that to C-Media Wave device, click apply then OK. Come out and go back in to see that it has reset itself to P&P. I have unticked the box 'use only default devices' but it still reverts to P&P. Baffled.

  busyb 22:15 24 Mar 2010

Add.
modem line playback is not one of the options in the drop down menu.

  northumbria61 22:43 24 Mar 2010

Are you sure you have checked your Audio Settings - you can do this via the volume icon on your taskbar or via control panel (Sounds & Audio Devices) but theprocedure is the same.

Right click on your volume icon in taskbar - you should have 2 choices - volume control & adjust audio properties. Choose "adjust audio properties" - Volume Tab - Device Volume set to High - Click "Advanced" Volume slide to High (Top) - Speaker Settings (next to picture of speakers) click on Speaker Volume - slide to High - Advanced Tab - Select Laptop Stereo Speakers
** Remember to click OK at the bottom of each screen **

  northumbria61 22:48 24 Mar 2010

I don't know why I have suggested "select Laptop Stereo Speakers" - I was thinking "laptops" at the time. You should select your appropriate speakers.

  busyb 01:07 25 Mar 2010

I don't have a volume control in the task bar despite having ticked the box saying I want it.
If I go into 'sounds and audio devices properties' and click audio I don't get an option to 'adjust audio properties'
This is where I get this P&P audio device thing which I mentioned above.
I am set for desktop stereo speakers and every volume control I have is turned up full.
Sorry for late response.

  northumbria61 10:15 25 Mar 2010

It is beginning to sound like you need a Codec

Download the STANDARD package from here

click here

I hope this helps.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?