sound prob

  Sparky3327 11:18 15 Feb 2003
Locked

I've somehow managed to delete the drivers for graphics and sound from a PC of mine. I've managed to recover my graphics, so they're fine, but I've no sound at all.
It is all on-board, no soundcard as such, and the PC doesn't recognise any sound provision at all.
It's an intel motherboard and I've tried downloading drivers from the internet but to no avail.
It worked before and I'm at the end of my tether!
What can I do?

  PSF 11:38 15 Feb 2003

What OS are you using.

Have you checked on your motherboard cd, the drivers will be on there.

If you are using ME or XP you can do a system restore and go back to a time when they were working.

  Sparky3327 11:53 15 Feb 2003

I'm using Win98, unfortunately there's no motherboard CD, it's a second hand machine.
The Win98 disc is no help, either.

  PSF 13:50 15 Feb 2003

A few things to try.

Have a look in the device manager to see if there are any sound card options.

Have you tried to Windows Update.

You could also try the add new hardware option to see if the on-board sound it detected.

How did you delete the original drivers, have you looked in the recycle bin to see if they are there.

If you lost them when playing in the BIOS go back and check to see if the on-board sound is enabled again.

  Sparky3327 08:27 18 Feb 2003

Thanks for the help, it certainly pointed me in the right direction. Having said that I can't say exactly what I did to get the sound back!!
Thanks again,
Grezza

  PSF 17:59 18 Feb 2003

Nice to HEAR it is working, sorry about the pun.

;-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

Awful clip art from 1994 is being tweeted every hour by a bot

How to update iOS on iPhone or iPad

Les meilleures applications pour enfants 2017