sound lost

  rbrtsmrvll6 19:25 22 May 2006
Locked

I have lost all the sound on my wife's laptop. It doesn't have the welcoming Windows tune at switch on /shut down or sound on any games / applications.

I've tried retoring to an earlier date and have opened the Control Panel and adjusted the sound volume and the Speaker settings, all to no avail.

Does anybody have any idea or is divorce the only answer?

  skidzy 19:34 22 May 2006

Well to save the divorce..tell us what sound card it uses, run this and post back the make/model number click here

I presume its xp windows

  howard63 19:35 22 May 2006

have you looked in system - device manager and looked at the soundcard? It may have a yellow mark by it. If so click on it and remove then with luck it will be reinstalled when you next switch on and all will be well.

  rbrtsmrvll6 19:53 22 May 2006

Stupid me. Of course it is running Windows XP home as I should have said right at the beginning.
It is running Realtek High Definition Audio - is that the sound card?

  rbrtsmrvll6 20:16 22 May 2006

Thanks howard63. Using the Device Manager I found the Realtek High Definition Audio but as I indicated in my answer to skidzy I don't know if this is the sound card (yes a real amateur here) but it has no yellow mark by it

  skidzy 20:44 22 May 2006

Hi Rob...i think this is what you need click here

  rbrtsmrvll6 22:05 22 May 2006

Thanks skidzy, that was exactly what I needed and divorce is not.

  skidzy 22:08 22 May 2006

Another saved marriage Lol..well done Rob.Please dont forget to tick resolved as this may help others in the future.

  rbrtsmrvll6 21:11 23 May 2006

I spoke too soon, skidzy. I downloaded and installed Realtek High Definition Audio 1.38, the latest version. The installer asked me to restart and when I did played the Windows closing down tune.

However, when it restarted there was no sound and only a slight murmur of a goodbye tune on shutdown and now I get no sound at all.

My own feeling is to download version 1.37 or earlier.

What do you think?

  skidzy 19:18 24 May 2006

Rob....Try downloading again and save,log off the net and close any programs you may have open.
Hopefully this will install over the top,then reboot..post back,and tell us if it is working ok.

If it isnt working properly,you may well have a conflict going on.Also make sure your Microsoft updates are upto date.

Good luck

  rbrtsmrvll6 19:26 25 May 2006

Hi skidzy
I downloaded, logged off the net and looked for open programs to close, rebooted than installed agreed to restart and got goodbye tune but no hello tune again. Microsoft updates the laptop automatically

My wife now tells me that the laptop is under guarantee so I'll get in touch with Fujitsu Siemens.

I'll let you know what happens.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?