Sound did not initialize message

  Scorpion2112 20:50 09 Nov 2004
Locked

Using windows XP and have Petz 5 installed and when programme opens a message appears " The sound system did not initialize.No sounds will be played." The sound is OK on other progs but not on this. Can anybody help Please.

  DerekR 20:56 09 Nov 2004

There seems to be a conflict between Windows 2000 using DirectX 9.0b or Windows XP running service pack 2, and Petz 5.
There is a file that gets installed into the Petz folder called 'setupapi.dll' that appears to be causing a conflict with other newer system files installed with the latest Windows service packs.
The workaround is to delete this file (setupapi.dll) from the main Petz folder and try running the game again.

There is a second file that MUST Be deleted in order for the sound to work again. The file is called smapi.dll. Delete these two files and empty your recycling bin. Then Run Petz 5 again. Your Sound should work

  rômanab 21:23 09 Nov 2004

.........to see this thread,My little boy has the same problem with his Petz5.

Cheers DerekR (and Scorpion2112 for asking) :o)

  Scorpion2112 23:04 09 Nov 2004

Superb. You are one genious. Maybe the kids will stop harrassing me now. Many Thanks. Martin.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires