Sound card with Widows XP.

  User-E577C2B7-30BA-4DC0-8BABC76A252E9E06 16:16 09 Mar 2005
Locked

Hi all, am having trouble since upgrading to Xp (pro) with my Sounblaster card, its saying that its not installed.

Have removed and replaced card and tried different expansion slots, re-installed software but to no avail.

Firewall settings appear to be okay.

All software is loaded, but keeps saying no soundblaster card installed..

Any suggestions please??

Thanx, Ian....

  Satmansq 16:29 09 Mar 2005

What sound card did you use before, if it was an onboard device, it may need disabling in the bios before the mother board will recognise the soundblaster card.

Hi Satmansq, its the original card that came with my machine, not a new one which i have added.

How would i go/get into Bios if need to?

Regards, Ian..

  VoG II 17:01 09 Mar 2005

Accessing BIOS click here

  Satmansq 17:12 09 Mar 2005

sorry misread posting, if you are comfortable removing the card then have a look at the card and you should find a serial number, this can be used on the creative website to locate appropriate drivers. click here this is the UK support site if you are still having problems then post all the information from the card that you can find it may just require drivers for XP.

  PA28 17:19 09 Mar 2005

Is it saying that the card's not installed, or the drivers? Device Manager will throw up a ? wobbly if the latter, and show nothing if the former. In addition life will be very quiet if the card's not detected!

If the drivers then go with Satmansq's advice - XP was fussy with my Soundblaster 5.1. If card not being detected at all, then try physically removing it (to another slot if you can) and let XP redetect. Then you can go to the drivers bit if necessary.

Thanx to you all, have learned something again today, not resolved problem as we speak as off to work now, but will try again tomorrow with your help, thanx again,

Regards, Ian..

I fitted one of these to my XP home system.I had problems getting full 5.1 sound just got stereo very faint then,used the Creative set up to reset default and bingo all ok.Checked Sound settings in control panel,and most of had been set to SB settings,then entered bios and disabled onboard sound.No probs since.

  rossol 17:44 09 Mar 2005

is your sound volume turn up, if not on task bar go to sound and audio then click volume on

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?