Sorry its me again.Windows Activation

  mymate 09:15 06 Oct 2010
Locked

I didnt activate it when i was installing it on my new hard Drive as i read somewhere to do it later.
I cant find where to do it. I have looked on System Tools- Accessories and its not there
Another problem is the @ i have to click on Shift then 2 to get @
Sorry guys but i have looked up on Internet and the Activation says got to Accessories or how to hack it.
I have been in to Keyboard settings and its on the only option that is there which is English with Usa underneath.
Thanks again and again :)

  mymate 09:21 06 Oct 2010

Its ok with Activation. I went into Windows help and then in to Run and wrote something and it says its all ready Activated.
Just the Keyboard now.
Thanks

  tullie 09:24 06 Oct 2010

You need to go to Regional Settings in Control Panel,and change all tabs to UK

  gengiscant 09:24 06 Oct 2010

With the keyboard problem.
Click 'Start'
Click 'Settings'
Click 'Control Panel'
Click 'Regional and language options'
Change both drop-down boxes to UK
Click 'Apply'
Click 'ok'

  mymate 09:39 06 Oct 2010

Thanks tullie +gengiscant <again>
I try it later as its still downloading more updates. Just when i think i have done them all there are more.
Trying to repair this computer i have hardly had any sleep.I was up till 4am the other night and then woke up at 6 am to try to repair it again. new Hard drive and was up till 3am last night !
I have to keep going to its works ok and cany seem to leave it till it is.
Cheers everyone

  lotvic 09:55 06 Oct 2010

keyboard to UK
Click 'Start'
Click 'Control Panel'
Click 'Regional and language options'

'Regional Options' tab change to English (United Kingdom)
Click 'Languages' tab
Click 'Details' box
Change Default Input Language box to UK and change keyboard to United Kingdom
Click 'Apply'
Click 'ok'

  mymate 10:10 06 Oct 2010

Thanks lotvic.
I have done it now and all the updates are installed.
Computer is working so much quicker now.
I hope you wont see me again on here with more problems.
Thanks to everyone and especially to PCA for running such a good web page

  woodchip 12:02 06 Oct 2010

Also glad to see you sorted it

  mymate 14:58 06 Oct 2010

Thanks woodchip. We got there in the end.Its running really good now.I was worried that there might be more problems other than the Hard Drive but i was lucky and it was just Hard Drive.

I have only ever put more Memory in a computer before so pleased with my self that with a lot of help i fixed it by putting in a Hard Drive.

Hard Drive was £35 <250gb as that was what was in it> with next day postage so well worth it.

Just trying to catch up on sleep as i am exhausted,mentally and physically .

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?