Sore eyes !!!

  Mabinogion 23:26 21 Jun 2007

This is not really a web design problem but thought someone could help me out with this problem.
Can anyone tell me how to change the 'white' background on web pages when using the Internet as I have been having some trouble with my eyes (a bit light sensitive) making my eyes run and I find that when I am looking at a black background it's quite relaxing for my eyes but as soon as a white background appears I have to sqint really bad and it hurts my eyes so have been trying to find out how to change the background settings, I have gone to Tools and Internet Options and tried changing the colours etc but it doesn't seem to work so any ideas please?

  gibbs1984 08:43 22 Jun 2007

I find this happening when I sit at a computer for a long time which obviously isn't good, try having a 5/10 minute break for every hour your on the pc.

Do you have the light off at night when viewing the pc, I believe this also makes the screen brighter, if so try turning the light on to reduce the contrast.

With regards to your original question I'm not sure.

Hope this is of some help.


  harristweed 09:25 22 Jun 2007

If you use Firefox you can set the default background colour, via tools / options.

The page may still have a background of say White set by CSS. In this case if you have the Firefox 'Web Developer' Add on, there is an option to disable page colours, which will override this setting and show the page in your chosen colour.

I'm looking at this page now with a rather nice pastel blue background.

  HighTower 13:38 22 Jun 2007

Hey, that's cool. Is firefox the biz or what!

  Eric10 15:04 22 Jun 2007

I haven't tried changing my own pages in IE but if you want to try yourself, look in the Help index for:
IE7. 'changing webpage backgrounds'.
IE6. 'changing Web-page display'.
In both cases follow the Related Topics links for more help.

  RussG 20:06 02 Jul 2007

I have this problem as I tend to look at the screen all day at work and then quiet a lot at night and the weekends (sad!).If the monitor is set too bright it really 'draws' my eyes. I turn the brightness and contrast right down and this solves the problem( I can look at the screen as much as I want). No good for working with graphics though because you get a rather toned down view, but I just recalibrate when I do that and then change back.

  Mabinogion 01:53 25 Nov 2007

Thanks again for your help everyone but it was a problem with me and not the pc I should not wear my contact lens for the length of time I do but that's another forum maybe.
Thanks again.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?