Sony Vaio VPCX11 'Client has stopped working'

  Enzyme_X 00:52 02 May 2014

Im trying to play a pretty old game about 10-15 years old. Every time i launch the client i get about 2 seconds of the game intro music, then it stops working and i get an error message 'Client has stopped working' (Not Responding).

I tried disabling the graphics card in-case there was some kind of conflict with it seen as the game is so old but that didn't help. I know the game runs in 16-bit colour so i changed the display setting to 16-bit and still no luck. I tried un installing and reinstalling the game and that didn't help either

Really cant get my head around why it isn't working. The game works fine on my desktop computer but doesn't seem to want to work on this laptop. Is this a common problem with netbook like machines?

Would really appreciate any input that might lead me to fixing this problem. Thanks in advance!

  Enzyme_X 00:28 08 May 2014


  Secret-Squirrel 09:39 08 May 2014

"Im trying to play a pretty old game about 10-15 years old."

Windows "Compatibility Mode" may help with this - have a read here. Despite what that article says, I've found that applying compatibility settings to the program's shortcut works just as well.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Comment afficher des fichiers cachés sur Mac ?