Sony Vaio only loads to their logo on startup

  Gaz4545 10:56 05 Sep 2010
Locked

Hi, have the above laptop, but it will not load further than the Sony logo on start up. I cannot even get into safe mode, altho on ocassions it does allow me to acess the bios, where I have returned to the last working method etc, but to no joy. I have also taken the battery out (main) and disconnected from the mains for 24 hrs..but still the same...just wondered what next..and that is fingers crossed where you guys come in!...thanks.

  onthelimit 11:18 05 Sep 2010

Does anything happen if you tap F8 during the boot?

  Fruit Bat /\0/\ 11:33 05 Sep 2010

pull the Hard drive out and all memory except one. If you have an extra stick, swap the memory around the see if it will turn on.
Bad memory and Hard drives can cause these problems.

Not likely HD because it shouldn't get "stuck" on the logo screen.

If it is none of those, then your Motherboard or processor is bad.

  Gaz4545 11:52 05 Sep 2010

When I tap the F8 key all I get is a bleep..I have already pulled out a memory stick..leaving one in..the same happened..not sure how to take out the Hard Drive tho..ie where is it located, there does not seem to be an acessible Hard Drive to simply pull out..do I need to unscrew something??...thanks

  Fruit Bat /\0/\ 11:54 05 Sep 2010

Swap the memory, retry

  Gaz4545 12:07 05 Sep 2010

ok..swapped the memory sticks..fiddly but done, however still the same..thanks for tip tho

  Gaz4545 12:26 05 Sep 2010

Not sure if this will help you..but when I go into the bios..it wont let me enter the setup most times, altho I managed to get into it once
.....thanks

  birdface 12:35 05 Sep 2010

I don't suppose it could be the cmos battery could it.
Was it keeping good time before the problem started.
Try tapping the F5 button as you start the laptop and see if that works to let you into safe mode..

  Gaz4545 12:42 05 Sep 2010

Not sure about the time Buteman, however can see where your coming from..how do I get to the battery on a laptop?..thanks

  Gaz4545 12:44 05 Sep 2010

The F5 button just beeped thats all..the Bios screen says the Ram has passed and the system bios and video bios is shadowed?...thanks

  Gaz4545 12:50 05 Sep 2010

Update...got into the bios..it just seemed to then carry on loading up into the full bios screen, however it is reading that there is no hard drive???...tthe system time says an hour before...any help?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

Halloween Photoshop & Illustrator tutorials: 20 step-by-step guides to creating spook-tacular…

iPhone X news: Release date, price, new features & specs

Comment créer, modifier et réinitialiser un compte Apple ?