Sony Vaio Laptop - wireless adaptor trouble

  a_Matt 09:52 24 Apr 2008
Locked

Hi,

I bought a Sony Vaio VGN-NR21Z and it connected to our wireless router for the Internet without any problems until yesterday. Now, it says it can't find any networks even though I have pushed the switch to on.

When it boots up the light comes on for the switch (so it hasn't just shorted) but after I log into Windows Vista the light goes out and it claims the adapter is not switched on.

How can it appear to be active when booting but not when Windows comes up? I have tried looking in Device Manager and done the diagnostics suggested by Windows but no luck. It worked from Saturday to Tuesday with no bother so I'm at a loss to understand why it's suddenly given up.

Any suggestions much appreciated.

Thanks.

  Ashrich 22:34 29 Apr 2008

It sounds like it is working in hardware , but not in software , try downloading the latest drivers for it and try again , also in device manager , have a look under the advanced tab , there may be a software switch as well as the hardware one on the laptop . What make or chipset is your adapter ?

Ashley

  a_Matt 09:09 30 Apr 2008

Hi, last night I found an extra button on the desktop which is a Sony Smartbar which allows you to turn off the adapter even if the physical switch is on.

Why can't it just follow what the switch is set to? It's like having two steering wheels!

So simple but it's Sony's fault and Vista's fault for not pointing me to it when I looked under Help.

Thanks anyway.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

How secure is your Wi-Fi?

AMD vs Intel: we put the most powerful desktops for designers and artists head-to-head

iPhone tips & tricks

Les meilleurs ordinateurs portables 2017