Sony Vaio Laptop

  dipoles 19:34 13 Feb 2006
Locked

Ihave lost the @ symbol. Any ideas for reprogramming it in please?

  Minkey1 19:59 13 Feb 2006

Does the " key give you the @ ?

mike

  VoG II 20:25 13 Feb 2006

Start, Control Panel, Regional annd Language options.

Make sure EVERYTHING is set to English (United Kingdom).

  dipoles 23:10 13 Feb 2006

Thanks Minkey and Vog, the global settings are correct at UK English. The problem is that the @ symbol has disappeared when pressing the @ key as if the coding for it ASCII 64 has disappeared.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse draws on iconic heritage for a fresh brand identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?