SONIC RECORD NOW VERSION 7

  Toria 18:48 23 Aug 2007
Locked

I am trying to save some data on to a CD, have never had a problem until today and I keep on getting this message below:

A suitable drive was not detected. Please cancel or save this project, attach a drive, then check for drives above.

Can anyone give me any advice?

  skidzy 19:11 23 Aug 2007

Are you positive its Sonic at fault ?

Have you tried another burning suite ?

What are you trying to save ?

If music or general data,such as a Word document...try saving the data to my docs and right click/sendto and select the cd/dvd drive.

Does the cd/dvd drive work normally ?

  Toria 19:17 23 Aug 2007

Hi, I am not sure if it is SONIC. I am trying to save programme DOWNLOADS, which are in a download folder on the computer, I have done it before and have had no trouble. I have just tried sendto and selected Sonic RecordNow - but still it did not work.

  skidzy 19:32 23 Aug 2007

So you have the downloads saved to a folder or desktop..yes ?

Can you sendto the drive but ignore Sonic ? just use windows.Unless it a dvd you are sending to,xp will not do this.

Can you try a reinstall of Sonic ?

Is Sonic preinstalled on your computer ?

Im guessing if preinstalled,is the computer a Dell ?

  Toria 19:38 23 Aug 2007

I have downloads saved to a folder in my Documents. I can't use sendto without Sonice, it doesn't give me the option to go straight to the D Drive. Yes, you are correct it was preinstalled, the laptop is a Dell. I do have the Disc so I could try reinstalling - would that help?

  skidzy 19:46 23 Aug 2007

Certainly,try first to reinstall over the top of the current installation,this may well ask to repair Sonic...if so,try this first.

You may need to uninstall Sonic and cleanup with ccleaner click here , then reboot the computer and reinstall Sonic.

  Toria 22:19 23 Aug 2007

Great - Many thanks, did uninstall and used ccleaner and then reboot and reinstall and it is now working again. Many Thanks.

  Toria 22:19 23 Aug 2007

Great - Many thanks, did uninstall and used ccleaner and then reboot and reinstall and it is now working again. Many Thanks.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?