sonic activation module

  maltose 19:31 25 Jul 2006
Locked

On start up of my XP system I am told that Windows is installing "Sonic Activation Module" and will I please insert "the CD". As far as I know I have no such CD. If I try and delete the programme I am again asked to insert the CD so that D:\OEM\Contrnt\extras\sonic can be accessed.

I have to alt/ctrl/del to end the installation before I can use the PC. Has anybody any advice please?

  VoG II 19:32 25 Jul 2006

Untick it in msconfig click here

  maltose 20:29 25 Jul 2006

Thanks for the help, the movie was very helpful, now my next problem is that none of the programmes in the startup list contain the magic word "sonic". Do you have any safe procedure? Can I for example untick them one by one? Can they be "reticked" if the wrong one is unticked.

  VoG II 20:32 25 Jul 2006

You can tick and untick as much as you like.

Careful not to untick your anti virus program.

click here should help you to identify many of the entries.

  maltose 21:08 25 Jul 2006

Many thanks for your help. It will take me some time to digest it all but it looks as if this is the way to success.

  De Marcus™ 21:16 25 Jul 2006

There is a patch for this on the sonic website somewhere. What sonic software are you using?

  maltose 21:50 25 Jul 2006

Thanks, that annoying widow no longer happens. The programme was isuspm' but which sonic that was I have no idea. I assume it is AOK for my start up to always be in diagnostic mode? Thanks for all the sound advice.

  VoG II 21:56 25 Jul 2006

If you revisit the video you can see how to untick the message about diagnostic mode.

  maltose 22:02 25 Jul 2006

That was great many thanks sorted in remarkable time.

  g-c-b 13:53 21 Oct 2007

i have exactly the same problem as maltose, but when i try to fix it using the same method as described (msconfig) i get an error message - "an access denied error was returned while attempting to change a service. you may need to log on using an Administrator account to make the specified changes" - but my XP Accout has me as an Administrator. I also get this when I try to get it to start up in normal as opposed to diagnostic mode. Can anyone help please?

  Totally-braindead 13:54 21 Oct 2007

g-c-b you'd be better starting your own thread, that way when someone posts to it you will get a email telling you.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?