sometimes Wireless internet wont work

  Alf58 21:26 25 Jul 2005

I got a Belkin Wi Fi modem/router and it works well with two wired desktops and one laptop. All using Win XP. Problem has arisen when I got an old Win Me desktop (AMD Duron 500) and linked it to the network using a SWEEX USB network adaptor. I used WPA encrption and all seemed fine. Problem arse when I switched on from cold: Although wireless utility reports good connection (75% plus) I cant get on the internet! Unistall software, reinstall etc and everything is ok. Anyone got any ideas? The Adaptor connects at 11Mps because its only plugged into USB 1.0. When it works I'm very happy. One unusual phenomen: one time when it wouldnt connect I noticed another network had been detected at a strength of some 45% or less. The network was unencrypted so I had a go and hey presto I was connected!!! MAD! I logged off immediately. i wonder if my problem is to do with the Encryption? Or maybe WIn MEs security settings?

  Gaz 25 15:47 26 Jul 2005

Untick SSID hiding if your using WPA, it causes random disocnnects, its a known bug in MS clients.

  igk 20:40 26 Jul 2005

Also make sure that "Wireless Zero Configuration" is disabled in "Services" as it can conflict/try to override the Belkin software,this causes intermittant conection problems..
If you need instructions to do this come back here or e-mail me..
Hope this helps...

  Alf58 01:19 27 Jul 2005

Thank you for your responses folks.

Wireless Zero is not enabled. The failures dont happen at random they are always after a reboot or a cold start. If the machine connects in the first place, it stays connected. Today it has worked very well. I dunno, maybe it just needed to get used to the router or something. I guess I just gotta be careful not to upset it by doing stuff like downloading Windows updates or moving it.

  Gaz 25 12:24 27 Jul 2005

See how it goes, if you have any more troubles let us know.

Maybe you could try letting windows manage your connection instead, it's mroe low level than Belkins software.

  igk 22:01 27 Jul 2005

I had 2 out of 3 pc's on a home network both were wireless and had exactly this same problem,I tried both options on both pc's and the only way it was resolved was to disable wireless zero config in services,reinstal the Belkin software and no trouble since...

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017