Sometimes PC boots, but no picture

  MikeeP84 11:28 02 Jul 2010
Locked

Hello, I while ago my pc would sometimes start to boot but my monitor would tell me there was no signal. A collegue at work told me to remove and reinsert the graphics card. I did this and it worked. However the past couple of days the same is happening. This morining i could get no signal at all. After 10 times powering off and on, I removed the case and removed/reinserted the graphics card which worked. 5 minutes ago my system crashed and when trying to start my pc i couldn't get a signal to my monitor. The second time of trying it worked. I have tried 2 monitors and 2 different cables. Do you think I need a new graphics card or am i in a more complicated situation? Thnaks for your time.

  gengiscant 11:52 02 Jul 2010

Its either your graphics card, can you try another one? or its your motherboard, which would be a little more tricky to sort.
You don't say what motherboard or grapics card you are using.

  woodchip 11:57 02 Jul 2010

Sounds like as above you need to buy a new Graphics Card

  MikeeP84 12:00 02 Jul 2010

Ok, I will invest in a new graphics card and hope that resolves it. Thanks

  MikeeP84 12:31 02 Jul 2010

My current graphics cards is a NVIDIA GeForce 6200 TurboCache(TM) PCi card.

When buying a new card, Can i buy a AGP crad or do I have to stick to PCi? Thanks

  gengiscant 14:00 02 Jul 2010

Why would you want a slower AGP card?

  woodchip 14:52 02 Jul 2010

Is it a PCI-E or just PCI? and you cannot change unless the motherboard as a AGP slot on it

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?