Something wrong with my PC at boot up

  Europa 14:18 20 Oct 2006
Locked

When I started my computer today, I had a blue screen saying that window had shut down due to a problem. It said there was a file missing and to replace it. I tried to restart my computer normally but couldn't, so I turned the power off my system (I have a Viper case) and tried again. I had nothing at first on screen, I did notice my heatsink girating while the temperature was only at 30 degrees, when it should start girating when the temperature reach at least 45 degrees. Then I noticed that my normally illuminated keyboard was off, and the pilot light at the bottom right of the tower (the red one) wasn't on anymore. Then I had a blue screen giving me a few suggestion of what to do. I tried to restart again and I got through to my desktop, it was showing a window saying that the system had recovered from a serious error or problem : BCCode:9c BCP1: 00000004 BCP2:80545FF0 BCP3:B2000000 BCP4:00070F0F oSVer5_1_2600 SP: 2_0 Product 768_1
I started an virus check, but after 5 minutes it just shut down again. I restart it again, then it showed : STOP : 0x0000009c (0x00000004, 0x80545FF0, 0xB2000000, 0x000 70F0F)
So I restarted again, reached my desktop then it said that the sli on the system has been disabled.
I restaured my computer to last wednesday to see if that would do the trick, it has been working fine for the last 20 minutes.
Can someone tell me what happened and what had caused the fault, as this computer has been working fine until now, it would be a shame that it just go down now has it is only just over one year old.

  VoG II 15:03 20 Oct 2006

Possibly overheating click here

  Europa 15:58 20 Oct 2006

How a computer can overheat in the first 30 seconds of starting it? Saying that, the heatsink started working right at the start, and under the 45 degrees when it supposed to start girating. The last time before restoration, it said that the Sli was disabled because one of the two slots for the two cards to be configured with Sli was empty. Now I have checked the cards in the NVidia Desktop manager and the two cards showed with Sli enabled ticked.
The error that your link lead to is for a pentium processor as I understand, I have an AMD Athlon64 3500 with an Asus A8N-SLI Deluxe and 2 AOpen Nvidia Aeolus GF 6600GT 128Mb DDR PCI-E.
It seemed that the system is holding up to now, but I don't know why the system has one bezerk all of a sudden, I thought it was because I had downloaded something nasty from one of the music download websites, I always got some problems after going on there, that's why I wanted to run a virus scan as soon as possible.

  Europa 21:35 20 Oct 2006

The computer now has worked all afternoon, but now I noticed another problem : I cannot play any CD or DVD, I tried to play a cd on both my Samsung Combo Drive CD-RW/DVD-ROM and the Pioneer DVR-109,the list of tracks turn red, when I tried to play one everything on the screen started flashing like mad and a window said : Window media Player cannot play the file because there is a problem with your sound device. There might not be a sound device installed on your computer, it might be in use by another program or it might not be functionning properly.
I don't have a sound card, it is onboard.
I followed the microsoft troubleshooting advice, but when I try to open the volume control, it says : There are no active mixer available. To install mixer devices, go to control panel, click printer and other hardware and then click Add hardware.
How do I get back my sound?
Everything was working perfectly before this afternoon, what the hell had happened?

  Fruit Bat /\0/\ 21:48 20 Oct 2006

Load the sound drivers that came on the motherboard CD.

  woodchip 21:52 20 Oct 2006

Heatsink should not move at all.

  terryf 21:55 20 Oct 2006

'heatsink girating', do you mean the cooling fan on top of the heatsink? All processor cooling fans of mine have spun up immediately the PC is switched on

  Europa 22:26 20 Oct 2006

terryf, yes, it's that one. It is set to start working when the temperature reach 45 or 46 degrees, it was built like that. I have tried to find out about the first error on other websites, it seems happening with some Nforce 4 motherboard, I had that information from a website where they are building their own computers, it seems that there is some hardware problems involved like the ram or HDD but no one is sure of what to do. Some of them had their computer shutting down every hour.
I will do what Fruit Bat suggest and see from there. I hope nothing else will go wrong.

  Europa 10:45 21 Oct 2006

Thanks Fruit Bat, I have reinstalled the realtek drivers and now it works again.
I will close this thread now, hoping that my system won't start playing up again.
Thank you all.

  Fruit Bat /\0/\ 11:05 21 Oct 2006

Glad your sorted :0)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

11 best portfolio websites for designers and artists

Office for Mac buying guide: Price, Office 2017 rumours & new features

Comment désactiver les programmes qui s'exécutent au démarrage de Windows 10 ?