Something wrong

  Bike-it 19:05 13 Jul 2011
Locked

My daughter downloaded a few songs yesterday and now MSE and Google Chrome wont work. If i try to open internet explorer and a few other programmes i keep getting the following message "This file does not have a programme associated with it for performing this action.Create an association in the set associations control panel" I ran malawarebytes and Iobit 360 both programmes found two treats each which were deleted, Adaware is currently running nothing found so far, any one here offer any help please.

  Crosstrainer2 19:13 13 Jul 2011

Sounds as if the file associations have been corrupted, or you have registry issues. Wait for your scan to complete, and remove any threats that are found.

This will not restore your missing associations, and unless you are comfortable with registry editing, your best bet would be to try a system restore from your last saved point.

what o/s are you using?

  Bike-it 19:26 13 Jul 2011

Vista,

  Crosstrainer2 19:32 13 Jul 2011

Has the scan completed?

If so, and you have removed any infections found, then follow the step by step instructions in the link below:

Remember, you will lose any data or programmes that were not present when the last restore point was created:

Windows Vista Restore Points

Hope this helps!

  Bike-it 20:44 13 Jul 2011

Whenever i try and start system restore the message above appears, Adaware found nothing.

  Crosstrainer2 21:07 13 Jul 2011

Have you tried in safe mode? Tap the F8 key as the computer starts, and then try system restore from there.

  wee eddie 22:07 13 Jul 2011

What Anti Virus do you run?

  ams4127 22:13 13 Jul 2011

Have you tried resetting the file associations as the machine asked you to do?

Control Panel - Default Programs.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?