Something rotten /corrupt?

  Stowit 11:56 16 Jul 2004
Locked

My pc booted up & the post screen was all gobledegook - Eg instead of saying Phonex Bios it says PPPPPhhonudd Lios, or the like. It went into Windows, that was similar nonsense, & froze. I rebooted several times, until it booted ok. I ran my antivirus then scan disk. No viruses found & no bad sectors. A few days later the same thing happened. Anyone know what's happening.

  AndySD 12:30 16 Jul 2004

It may be you have a virus in the BIOs but I suspect it may just be the Motherboard battery is failing...Since they only cost a couple of Pounds try changing this first.

  Scillonia 12:31 16 Jul 2004

Initial thought was bios battery failing, but I am not convinced, as it is affecting the o\s. Have it got on board graphics?

  Stowit 13:37 16 Jul 2004

Yes, on board - it's a laptop. I'm now unsure about the 'windows' 'freeze, I have had some problems, & I'm not sure if I'm confusing them! It was over a week ago, & can't remember the exact sequence of events. Since the nonsense If the post screen is 'wonkey' I just switched off & rebooted. The flat battery sounds good as it's several years old & never been changed. I'll change the battery & re-post if it doesn't work. Thanks for the help.

  Graham ® 14:07 16 Jul 2004

You'll have to find it first! (It may not even have one).

click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Adobe shows still-in-development tools, including automatically colourising black-and-white photos

iPhone X news: Release date, price, new features & specs

Comment transformer un iPhone en borne Wi-Fi ?