Something keeps accessing the a: drive

  Fruity69 10:53 19 Mar 2004

A friend has a PC which seems to have a gremlin! Something keeps accessing the 'floppy' drive. I have stopped all the startup applications to see if that made a difference but it's just the same.

Although the problem can happen at any time, starting Quickbooks will always do it - then Quickbooks displays a script error!

I have run a full virus scan (McAfee) and nothing is reported as being a problem.

I've run out of ideas - can you suggest anything which might be causing this please?



  Megatyte 10:57 19 Mar 2004

It's very likely your AV. Check the settings in McAfee.


  Fruity69 21:52 23 Mar 2004

Oops - made a mistake - it's Norton AntiVirus 2004. I have now had the chance to check all the settings - I can't see anything which specifically relates to the a: drive - other than the option to manually scan it for viruses.

One other point - the a: drive is always accessed when switching users! Does that help?

I tried a diagnostic load so that nothing but essentials were loaded and the same a: drive accesses happen!

Desperately seeking a quiet life!


  christmascracker 21:56 23 Mar 2004

Have a look in options/auto protect/advanced for the settings regarding floppys

  christmascracker 22:01 23 Mar 2004

try unticking "scan floppy disk in A:for boot viruses when shutting down"

Worked for me a while ago with a similar problem

  Hypnos 23:11 23 Mar 2004

my guess is that the floppy disk has been taken out when a programme on it was being used, put a disk in, read and write from it,take the disk out then shut down the drive...........

  Tog 07:33 24 Mar 2004

Try this site, it says '95 but some of it applies to later OSs. click here


Go to click here and type in floppy as the first search word and access as the second, again you don't say what OS so it makes it difficult.

  hoverman 08:08 24 Mar 2004

I had the same thing happen with Norton AV 2004. Since I rarely use the A floppy drive I disabled it in Device Manager.

  Sethhaniel 08:24 24 Mar 2004

if you press CTR ALT DEL and see if Winampa is in there it is used by winamp to see if there are files on floppy disk - thus accessing disk at intervals - save to disable
MSCONFIG -starup tab untick Winampa

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017