some strange happenings

  lonemascot 22:30 19 Jun 2005
Locked

i recently formatted my hdd and reinstalled all my windows etc. however some of the characters on my keyboard have switched places ie. the @ symbol is now coming out " very annoying. i tried uninstalling the driver and updating it, no success.

how do i fix this

Also the date and time on programs and files are listed in american format ie month day year. how do i change this back to good old english speak.

cheers guys

  Pooke 22:34 19 Jun 2005

control panel and then regional settings.

set everything to uk.

  Pooke 22:35 19 Jun 2005

and that's for XP

  Completealias 22:37 19 Jun 2005

You need to change the regional settings to english uk and not english american

Go to the control panel then language and regional options choose the regional and language option on the language tab click details and make sure english uk is there if not add it and make that your default language then check in regional options that english uk is default, you can remove english us if you wish

  Pooke 22:44 19 Jun 2005

"regional and language options" is the correct one in control panel.

doh, silly me.

  lonemascot 23:03 19 Jun 2005

done that and fixed the time settings. thank you

just the weird keyboard to fix now please.

  Pooke 23:10 19 Jun 2005

that's in the same place is it not?

control panel, regional and language options, then click languages tab, click "details" button in "text services and input languages" box.

that should allow you to change the keyboard language. again make sure it's set to United Kingdom.

  Hairy Yeti 23:27 19 Jun 2005

Don't miss the setting under the 'Advanced' tab in 'Regional and Language Options'

  lonemascot 21:16 20 Jun 2005

thanks guys you're the best!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?