Some nasty problem

  Stowit 10:56 25 Jan 2004

Still struggling with my neighbours Celeron puter. He had been having problems & decided it was the disk, & I'd offered to help with the replacement. Having replaced the hard disk, fresh install of Windows 98, instaled Works, & Autoroute, then discovering there wasn't a driver on for the 810 graphics chipset. Works ran once then subsequently cames up with an illegal operation this program will now close message. Auto Route wouldn't run on the graphics setting. I put the graphics driver on, things look peachy...... not for long. On rebooting following installing the graphics driver it hung on the Windows 98 screen. It was unresponsive I turned it off & it ran scan disk then booted ok. I tried Works which imediatly So I thought I'd re-install. When trying to do so (add remove programs) It acted if it was installing but couldn't find the Cd. Then the screen went blank & short while later a blue screen appeared with a no mouse found warning message. After reboot it seemed ok but still Works wont run. I now understand the mouse not found message was a feature of the original fault. Heeelp please.

  P_Ghost5 11:11 25 Jan 2004

Not too sure i have a handle on ur prob, but i would definately go into safe mode (when booting press F8 then select safe) uninstall the graphics driver as well as works. Boot normally, u might have to load those 810 chipset drivers again. then re install works.

  Stowit 12:04 25 Jan 2004

thanks for the suggestion Ghost, but I don't think the problem's just with Works or the graphics. Apparantly this sort of behavior (mouse not detected) happened before the new hard drive. Reboot before & it hung again. So I've just poked about in Bios & found a setting (I'll have to go back to confirm what) that was to do with detecting things!! Default was disabled, but it said 'if system hangs on start up try enabling & I have. I'm not yet sure this has cured the hanging problem (as it seemed intermitant). It booted & found 3 devices. In device manager there are 3 'problem devices, Communications device - modem, Audio device - on board sound & 'other device'. These are what it found. I don't know if they are connected to the problems. Having enabled the bios thingy it found all three, but not the drivers. I'm just about to look for the audio driver, & modem when I find out what it is. God knows what the'other' is there's only a modem in a pci slot. The plot thickens!!

  hugh-265156 14:30 25 Jan 2004

to see if its something loading at windows start causing the problem try clicking start/run and type msconfig

click the start up tab and untick everything listed except the AV and firewall and restart the computer.

also try aida32 click here install it and click computer/summary

this will list all the hardware and give links for driver updates.

  Stowit 18:08 25 Jan 2004

Thanks Huggy I'll try that aida32, (just downloaded it to my Pc) & see what I can find out. Perhaps if I can't make any progress at least I'll be able to explain the problems better! I'll try msconfig also, but having tinkered for some time I'm thinking it's some sort of conflict between the modem, the on board sound & 'other device' The PnP/PCI configuration setup in Bios ' reset Configuration data ' option says default disabled. Enable to reset ESCD if you've installed add ons & the reconfiguration has caused such serious conflict OS won't boot. Mine wont boot & the add ons are on board, (fresh install - no drivers) I can't seem to load a sound driver properly, I found one & tried to put it on, but it then asks for Windows disc yet still can't find the file it wants. Bloody Intel Bloody 8 Bloody 10 Bloody chipset. Any further help apreciated

  P_Ghost5 08:23 26 Jan 2004

Ok, u do have the chipset disk / mobo disk...
Reset the bios (to default/optimu)
once in windows
* start * run * regedit (careful here)
back up ur registry *registry * export

you will see ENUM highlight and delete

restart ur machine It will now re-install all ur devices, Once finished you will have to go back into device manager and del all doubles. Hint del the dble with out the error first then the one with the exclamation {will be direct memory access and vga, keyboard etc etc} . Machine is going to restart a few times. If a device can't find drivers just next it (till unknown) so that it can continue installing other devices. This should sort out and resource / device conflicts you have

  Stowit 16:10 27 Jan 2004

I've 'given up' after trying the solutions mentioned (& Failed). Started again now I've the appropriate drivers for the chipset, formated c, & reinstalled it all but now have boot problems - see nasty problems 2. Thanks anyway

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 Hack Latest News: How Secure is your Wi-Fi?

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Best kids apps for iPhone & iPad

Comment utiliser Twitter ?