Some Folders Will Share, some wont :( Ideas?!

  GibsonSt19 22:10 24 Mar 2005

Hi there, I'm using a Netgear DG834GT modem/router/gateway thingy at home.

So far 2x computers (main computer being wired) and the one upstairs operating wirelessly.

The one upstairs (XP Home) can access the net via the router fine, and when I go into Network Neighbourhood, I can see all the shared folders and drives on my main PC downstairs (XP Home also).

Now, for some reason, when I'm upstairs I can access a couple of the displayed shared folders, but not all.

Any ideas why this would be?

Also, from my downstairs PC, I can't see the upstairs one at all. Both in the same workgroup. I just get a message saying "Mshome is not accessible. You might not have permission to use this network resource. Contact the administrator of this server to find out if you have access permissions.

The network path was not found"

I've turned the windows firewall off BOTH PC's, and have temporarily disabled my 'proper' Firewalls too, until I get this sorted.

The computer upstairs IS set up to share, and this whole thing is confusing me.

I'm sure I'm not THAT thick, and I'm sure it shouldn't ever be this hard to set up a simple file sharing home network!

Any ideas?

  FelixTCat 23:08 24 Mar 2005

Have you installed SP2? If so, its firewall has a habit of kicking in if you disable a free-standing firewall. Make sure both are disabled.

Once the network is established, you can reset the firewalls.

  GibsonSt19 09:54 25 Mar 2005

At the moment, I can confirm that both PCs have SP2, however I can also say that the Windows Firewall, and standalone firewall on each are disabled.

  FelixTCat 11:29 25 Mar 2005

Try unsharing one of the difficult shares and then resharing it and see if you can access it now.

  GibsonSt19 18:55 25 Mar 2005

Tried unsharing, then re-sharing, however I still can't access the drives and folders I want :(

I can access the Shared Folder, and I've tried putting a link to the drive I want access to, in this Shared folder, but it still won't let me access it.

It's weird, both PC's on same workgroup, both accessing the net fine through the Netgear Router. 2nd PC can 'see' all shared folders on the main PC, however can't actually access them. Main PC can't even see the 2nd PC on the network.

All firewalls deavtivated at the mo.


  FelixTCat 19:11 25 Mar 2005

Check that you have activated file and printer sharing on the 2nd pc.

  GibsonSt19 20:24 25 Mar 2005

Activated on both PC's

  GibsonSt19 15:23 26 Mar 2005

Bumping myself

  spikeychris 16:44 26 Mar 2005

Type "eventvwr" into run and hit enter. Double click "system" Is there an error regarding servers in there?

  GibsonSt19 17:18 26 Mar 2005

Lookinf at yesterdays events, under the heading 'System' in event viewer, there're about 50 entries of 'Error - SRV', seconds apart.

Not sure whether this has any bearing on the matter?

  spikeychris 17:52 26 Mar 2005

Yeah its relevant. Double click it for more info

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Best Black Friday Deals 2017

How modern book design was influenced by illustrated manuscripts

Best Black Friday Apple Deals 2017

Les meilleurs logiciels de montage vidéo gratuits (en 2017)