In some emails and online I'm not seeing graphics

  Graphicool1 09:24 03 Feb 2011
Locked

WinXP SP3 ~ Belkin Wireless Broadband G

Hi Guys

I believe this might be an electrical problem that is out of my control? However, I'll explain the problem and let you decide if there is anything I can personally do?

For the past 6 years I've lived on a farm, in a Park Home that we rent from the farm. When we first moved here the electricity was continually going off during the day. I complained but got no joy. Then it settled down and we've not had any real trouble with the electrics till now. Except at odd times when there have been high winds or storms.

A couple of weeks ago the lights dipped and the Broadband when off line. Since then ~ although we haven't noticed the lights dipping again ~ either the 'Belkin Wireless G Adapter' or the 'Broadband Modem' keeps losing the connection...

I right click the 'Adapter' icon in the 'Task Bar'.
Click 'Repair' and am reconnected, till the next time. Which may be the next day, an hour or a few minutes.

On top of this, when I am connected, some emails are not showing pictures and neither are some websites? Just an empty box with a red cross. This is one of the ways that I notice I'm off line, but it sometimes happens when I'm still on line? If I click the 'Red Cross' and 'Show Picture' I lose the red cross as well?

My thoughts are, that it might be a powere problem. Perhaps we aren't getting the full strength?

Apart from this the PC is fine.

I've just seen a new thread by someone asking about 'MTU Values' and Fruit Bat/\0/\ provided a link to test and improve it...click here
When you click this link, there should be two graphics one after 'Number 3' and another after 'Number 4'. I don't see anything at first, not even red crosses. If I wait a few seconds they do appear. But no picture, if I click on them they too dissapear!?

Any help greatfully received.

  Terry Brown 09:35 03 Feb 2011

When you download a link, it downloads the basic infomation first, then the graphics.

If the time limit for downloading the link expires (i.e. no data received for x seconds)then the link terminates, so a marker only but not the graphic.


Go to the control panel and open network connections, click to show on desktop when connected.This will put what looks like 2 TV's in your taskbar.

When you are downloading somthing. Right click and select Status, you can then see how fast (or if) you are receiving the signal.

Terry

  Graphicool1 09:51 03 Feb 2011

Regardless of not seeing the graphics on Fruit Bats/\0/\ link, I ran the 'cmd' and test. the following is what it said?...

Microsoft Windows XP (Version 5.1.2600)

C:\Documents and Settings\Graphicool1>ping click here -f -1 1492

Pinging click here (206.210.68.123) with 1492 bytes of data:

Packet needs to be fragmented but DF set.
Packet needs to be fragmented but DF set.
Packet needs to be fragmented but DF set.
Packet needs to be fragmented but DF set.

Ping statistics for 206.210.68.123:
Packets: Sent = 4, Received = 0. Lost = 4 (100% Loss).

  Graphicool1 10:26 03 Feb 2011

As said in my opening account of the situation...
"I right click the 'Adapter' icon in the 'Task Bar'."

This is one of two such icons, as uou so rightly say...
"Right click and select Status"

I do this frequently, sometimes, if it isn't connected and clicking 'repair' doesn't do the trick I have to either unplug the mains lead to the router. To get it to reset itself or put my details back in manually.

But these things are only short term fixes. I can keep doing this till the cows come home. But at the end of the day I want to pin down the problem and get it fixed.

  Graphicool1 10:45 03 Feb 2011

Here is what the 'Task Bar' 'Adapter' icon says when I hover the cursor over it...

Wireless network Connection 4 (graphicool1)
Speed: 54.0 Mbps
Signal Strength: Excellent
Status: Connected

When I hover the cursor over the other icon - the modem...

Connect to Network : Graphicool1
Network Type: Access Point
Encryption: AES
Transfer Rate: 54 Mbits/sec

Although it says 'Connect to Network' it says this wether it's connected or not. If I right click it...

In 'Link Information' it show an icon of a laptop with an adapter. Followed by an icon of a modem. Which in turn is followed by an icon of a cloud with internet written on it. Flowing between each icon are animated lines of '1's and 0's'. If I keep this open, as I watch it, every so often the 1's and 0's between the modem and cloud are replaced by an 'X' as long as this symbol shows I am not connected to the Net.

  Graphicool1 14:30 03 Feb 2011

I ran the 'cmd' in Fruit Bats/\0/\ link again and followed the directions. Or I should say attempted to. Everytime I try to put in a lower number it says...

Request timed out
Request timed out
Request timed out
Request timed out

  Graphicool1 12:03 05 Feb 2011

No-one else feel like throwing their hat into the arena?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires