Software Installation Problems - Urgent please

  Muslimat79 13:37 09 May 2003
Locked

Hi everyone.

I don't really know what happened. I've been trying to install lots of software on my system and nothing happened. I tried copied the files to hard drive but when I checked the setup files, they keep showing me "72Kb" file size. It happened when I wanted to install Photoshop 7, Deep Paint 3d, and I don't know what to do.

After I tried the Photoshop and Deep Paint, here's the error message that came out. "The instruction at '0x77f5171c' referenced memory at '0x01500010'. The memory could not be "read". Click on OK to terminate program.

Please I urgently need your help

  mdshamilton 14:18 09 May 2003

How are you trying to install the software? Most programs have an install icon that you double click and just follow the instructions (usually on the CD). Make sure you restart the PC between installations otherwise they can get a bit confused.

  stlucia 16:07 09 May 2003

If the installation CDs don't auto-run themselves within a minute or so of you putting them in the drive, as mdshamilton says you can usually double-click on the setup.exe file on the CD. That will then start the installation process, which is NOT the same as just copying all the CD files onto your hard disk.

  Muslimat79 21:55 09 May 2003

Thanks everyone but that's just the problem. I copied it exactly as you said and double click the setup.exe but nothing came up. I don't understand exactly what's going on.

Please help.

  Confab 22:39 09 May 2003

You don't need to copy anything. Just insert the CD into your CD rom drive and if it doesn't auto install or start after about 30 seconds then find the setup file in explorer (probably on your D drive) and then double click it.

Regards

  Seeking advice 22:54 25 Aug 2003

I have Windows XP Home and have the same problem. The disc will nor autorun and on double clicking the installation starts OK but always fails with unable to read file xxxx. The solution I was told is to copy the entire CD to the hard drive and run it from there. This worked for some software but not for my Canon camera software when nothing happening on double clicking the executable.

Help!!!!

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

50 best online Adobe XD tutorials

iPad Pro 10.5in (2017) review

Comment connecter un MacBook à une TV ?