Software installation problem

  Hetti 13:36 20 Oct 2010
Locked

I just purchased family Tree maker 2011, installed 4 days ago and all was fine, Ancestry to ask if it was safe to uninstall my old Family tree maker 2010 as I didnt want unnesasary software on my drive they said it was absoultely fine to do so, so I went ahead, when I uninstalled FTM2010 using Advanced Uninstall BOTH FTM 2010 and 2011 has gone.
I try to reinstall FTM 2011 and get the message as follows.

Installation package could not be opened.
Verify that the package exists and that your can access it, or contact the application vendor to verify that this is a valid windows installer package.
Family Tree Maker 2011.msi.

I then tried to install software on my old Laptop and it installed OK, so it seems to be something on my PC stopping the install.

I have been in touch with Ancestry and they just said get someone to look at your PC.
I also contacted Avanquest yesterday (the vendor) but still awaiting a reply from them.

  Hetti 13:38 20 Oct 2010

Forgot to say running vista home, and I have installed all available updates.

  Hetti 13:39 20 Oct 2010

first line should read "I GOT IN TOUCH WITH ANCESTRY to ask if it was safe to uninstall.

  KremmenUK 13:45 20 Oct 2010

That sounds like the installation program (EXE?) is looking for the base .MSI file to perform the installation and can't find it.

Is it on CD or just a download ?

  Hetti 13:55 20 Oct 2010

Hi KremmemUK

It is a CD it does not autorun so I go to computer> Avanquest disc> then double click on autorun, this is when I get the above message

  lotvic 00:28 21 Oct 2010

did you do a reboot after the uninstall?
and are you installing as 'Run as Administrator'

  Hetti 08:42 21 Oct 2010

Hi lotvic

Yes I did do as you say, still the same prob.
I still have had no answer from Avanquest, but it seems to be my PC not the software, so I hope they came help.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?