Softice/ Winice - debugger problems

  Mark-323050 15:53 26 Oct 2003
Locked

Hi,

After installing some software I restarted and all seemd to go well. Later when I right clicked on a file to delete it. Even if I left click to select a file then go to explorer menu to delete\ rename etc the file I am then greeted with this message:-
"Protection Error

Debugger detected - please close it down and restart!

Windows NT users: Please note that having the
Winice/ Softice service means that you are running a debugger!"

I have been through system processes etc and cannot find any reference to Winice or Softice.

I am running XP pro with all service packs and updates and Norton AV 2003 with latest sigs.

Any help gratefully accepted

picleo

  spikeychris 18:43 26 Oct 2003

Should really say what the TP software was but To begin with, there are two known problems causing this message, both resulting from third-party software using debugger-like approaches.


If you have an AMD processor and use ULEAD graphics software products, remove or rename amdfix.sys. If you have an Audigy 2 soundcard, turn off the welcome screen in its drivers.

Pasted

  Mark-323050 20:16 26 Oct 2003

Many thanks spikeychris.

The renaming the amdfix.sys solved the problem. I had just installed Ulead Photoimpact 8 so your solution was spot on.

Again many thanks.
Picleo

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse draws on iconic heritage for a fresh brand identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans ├ęchec ?