S.O.D. when trying to format with InCD

  otubby1 13:23 16 May 2003

I just got my first re-writable CD's so I can save everything in case of a system problem. I inserted one into the drive, the programme loaded and I followed the instructions and sat down to wait.

All was going fine until the second process. I got as far as about 94%... And then the dreaded blue screen. I had to switch off to re-boot. I tried again, same thing.

I'm running ME with an Athlon 1800+ 40 Gig HD and 256 meg DDR. I downloaded the lastest update, build earlier in the week so it is up to date. Anybody any ideas?

  Confab 14:13 16 May 2003

Try disabling screen saver/power save and then end task on all running processed except explore and try again. It may be a process running in the background that is causing your problem. Also check the drive in device manager to see if DMA is enabled. If its not enable it and try again.


  Mango Grummit 14:20 16 May 2003

Probably not much help this, but that happened to me with Phillips CD-RWs. They are in fact the only ones I've had trouble with generally. I'm not knocking them as I'm sure that others must get on with them in the main. Don't know what you're using of course otubby1, but maybe another make would be OK. I now use only cheapo Memorex on a spindle from PC World.

Don't blame me tho' if you waste your money, may be something different in your case!

  Mango Grummit 14:21 16 May 2003

Good onyer Amber-Shortie, just came back to mention that :o)

  otubby1 14:34 16 May 2003

Hi. Yeah, that's the fist thing I did - check what was running - And other than my PCCillin AV and script de-bugging it was just InCD.

Mango Grummit: I know what you are saying, mine is a Cyberdrv CW088D CD-R/RW that cost about £35. The thing is, I can't say whether it is the burner or the software as this is my first attempt at formatting a CD. In a similar thread about Nero, he managed to copy even though there was an error message, but I tried that and I'm not so lucky :(

  Mango Grummit 14:44 16 May 2003

This is difficult then as obviously your drive is on Nero's list .. so that's not the problem.

If it is not the discs then it's the drive. But how you find out which I don't know to be absolutely truthful (without buying two more different brands of CD-RW).

  otubby1 14:52 16 May 2003

When you say "Buying two more brands of CD-RW" I hope you mean CD's :s.

It may well be the CD's, I hadn't thought of that, I just took it for granted that they would be alright. I'll try a different brand and see what happens.

I'll leave the thread open for a while, just in case anybody else can put me right.

Cheers guys.

  otubby1 14:53 16 May 2003

Could it be the latest update?

  Mango Grummit 15:11 16 May 2003

Whoa .... are you using CDs or CD-RWs?

  otubby1 15:59 16 May 2003

Calm down now :) yeah, I'm using CD-RW's. I know I'm not an expert, but I'm not a complete plonker. I know it happens, but not in this case. I made sure they were the real Mcoy.

Sorry about the delay, I was called away. I haven't noticed before, but when I got the blue screen this time, it said the error was:

0E : 0028 : C15F578B

I'm going to see if I can find out what it is.

  otubby1 17:39 16 May 2003

I've been all over the Microsoft help site and couldn't find a thing. I've also tried Nero to no avail. The only thing I found out was that InCD won't format with the MediaPlayer plug-in installed, which I don't have.

Thanks for trying.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

Photoshop CC 2018 released with new Curvature Pen and better brush tools

Camera tips to take better iPhone photos

Les meilleures applications de covoiturage 2017