SMTP failure

  jack 12:21 10 Mar 2007
Locked

Whilst sending mails the following warning came up



[URL=click here][IMG]click here[/IMG][/URL]


Editing the SMTP file and deleting and re creating it
made no difference
Any ideas please.

  Fruit Bat /\0/\ 12:50 10 Mar 2007

Check your username and passord are correct.

It may also be that the server is busy and it will work later.

  Bill Baker 19:00 10 Mar 2007

I had the exact same problem recently. Turned my router (BT Home Hub) off for 30 mins and rebooted and that fixed it. Just a thought.

  jack 19:57 11 Mar 2007

Still got it [or not got it]
Got the ISP on the job by web mail.
I can do send and receive web mail OK but not sent via the E-mail client although it receives OK

Looking up the Thunderbird knowledge base it does list this precise message and suggests all the things it could be and all the most likely not
none of which applies. The DNS number is correct [I have it writ large on the wall in front of me.]
I have noticed that unlike in OE where the set up panels ask you to type in 'pop3- username etc'
and then outgoing type in smtp username etc.
The Thnuderbird panel simply has the username-isp
I assume it is pre-configured that this is the smtp slot and you do not have write it.

  jack 15:22 12 Mar 2007

Further tweaking various setting seems to have unscrambled the SMTP no send problem.

Why it went the way it did after send mail normally? I have not a clue

Why did it persist when the program was removed- system cleaned and programs reinstalled ?
Don't know about that either.

What did I do to get it to go-
Not absolutely certain about that.
but it goes -until next time.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Best of the Grad Shows 2017: University of the West of England (UWE)

Best value Mac: Which is the best £1249 Mac to buy

Les meilleures GoPro 2017