smtp btinternet cannot send

  bdub 07:34 17 Apr 2005
Locked

I cannot send emails.
I recently got a message from btinternet saying that I hasd to have secure authentication or something,so I ticked the relevenat box in tools.
With the box ticked or not ticked I cannot send emails using the smtp mail.btinternet.com.Any ideas?
(outlook express ,xp sp2 etc)

  gazza38 08:03 17 Apr 2005

Do not check the box labele "Log on using secure..."
Instead....From the tools menu,choose "Accounts"
select the "Mail" tab,double click the account labeled "mail.btinternet.com",select the "Servers" tab,check the box next to "My Server Requires Authentication"...click OK.

  steven_frost 09:41 17 Apr 2005

Have you changed your isp as that can cause problems

  pj123 11:52 17 Apr 2005

Try changing the pop3 and smtp addresses to:

mail.btopenworld.com

My friend is on BT and that is what he has.

If it doesn't work you can always change them back again.

  anchor 16:22 17 Apr 2005

My BT connection is the same for both pop3 and smtp:

mail.btinternet.com

  Forum Editor 17:04 17 Apr 2005

depending on when you first signed with BT.

The original smtp server's address was: smtp.btinternet.com and it still is for hundreds of thousands of people.

  bdub 18:49 17 Apr 2005

I have tried all your helpful suggestions (thanks) none seem to work,I am getting a 'log on to' box coming up with whichever btinternet server that I am trying,however I never was given a user name and password when I set it up in Jan this year,I contined to use freeserve foe the pop 3 and mail.btinternet to send.Antay i still cannot send.

  mrdsgs 19:58 17 Apr 2005

Follow gazza38's advice, then in settings, select the second logon option and type in your btinternet username and password

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?