Smartax 882.

  haven'taclue 23:38 02 Nov 2006
Locked

Hope I have the right forum.This router was supplied by talktalk, (connection probs)Since router was installed my id on emule is low, have tried portforwarding,opened firewall in W xp, no firewall with f-secure,just anti virus, But the router itself in the firewall settings it says:
blacklist>enabled.

Could emule be on their blacklist,could this be why I can't configure the portforwarding?
Would be grateful for any help. I'm really new to computers,but boy am I learning quick.

  BT2 11:18 06 Nov 2006

Ive had the same modem sent to me as well, had the same probs. It seems that talktalk have installed their own firmware on the modem which as far as i know (might be wrong!) stops you from opening ports. i gave up trying and bought a belkin wireless modem router which seems to give me a faster and more stable connection. sorry i cant be of more help

  haven'taclue 20:47 06 Nov 2006

Hi, I have finally sorted the problem with the 882.In the basic section of the router system,if you go to DHCP you will find the paremeters of the router mine was 192.168.1.3 to 192.168.1.65 so you have to set the ip address in your TCP/Ip application in the lan settings to a number outside this,say 192.168.1.67 keep the default gate at 192.168.1.1,then configure your firewalls.(Apparently the blacklist should not be touched as it stops viruses or something.)I have done the above and my id for emule is back on high. Hope this helps.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment booster votre iPhone ?