Smart Media card reader.

  Tazfan 18:10 22 Jun 2003
Locked

Sice installing my card reader, and setting it to AutoPlay, and process the pictures using Microsoft Scanner and Camera Wizard, all has been well. However, when I went to use the reader yesterday, there was no response when I inserted the card. Upon investigation, I noticed that the AutoPlay had changed to Music, and not to perform any action. I changed it back by selecting pictures, and to run using the MS Scanner and Picture Wizard again. I applied, and closed. Tried the card again, and no response again. Checked properties, and again, it had gone back to music etc. I removed the device, re booted, and plugged it back in, but I still cant get it to autoplay. Im running XP on an Athalon XP with 512 RAM.
As usual, thank you in advance for your time and trouble. Cheers T:-)

  Tazfan 18:12 22 Jun 2003

Should have added that I am still able to manually navigate to the stored pictures and transfer them to My Pictures folder.

  Tazfan 11:58 23 Jun 2003

Jump

  Tazfan 20:49 23 Jun 2003

Jump

  Tazfan 21:50 27 Jun 2003

Nobody got any ideas? Ive tried allsorts, but cant get the reader to work as it did/should.

  rins36 23:24 27 Jun 2003

Just out of interest wht card reader do u have?

I have my pics on the comp set as a slide show.

After all pics are dloaded from the (new)reader the card is formatted via the camera & i can access the pics on the comp to print out as & when i want to.

I just go into my pictures opt for the folder the pics are saved in, choose the ones i want to print, select print from file & the wizard does the rest for me

Hope this help

  Tazfan 23:38 27 Jun 2003

Iv not got a problem doing anything with the pics once I have them on my PC. the problem is getting them there. It used to do it on its own. As soon as I inserted the card, it automatically opened the Windows picture and scanner wizard, and off it went. Now however, I have to open My COmputer, choose the reader, choose the folder where the pics are stored, and manually move them to the My Pictures folder.

I want to figure out why it stopped doing it on its own. It is a Spring Multicard Reader, connected via USB.

  rins36 00:01 28 Jun 2003

click here

See if u can get info off here, there maybe a prob with the reader, i would suggest u contact the place where u got the reader from explain the problem or exchnge the reader for another make

  Tazfan 11:27 01 Jul 2003

I give in. Just going to have to use it manually from now on. Not a major hardship, but I would have preferred if it had continued working as it did from day 1.

Thanks for your help rins36. I appreciate it.

T:-)

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Microsoft Paint set to die after 32 years

Mac power user tips and hidden tricks

Comment désactiver la saisie intuitive et paramétrer votre clavier ?