Smart Link PCI modem - no dial tone - Tiny PC

  georgemac 15:51 15 Feb 2004

I am trying to help a mate with his PC.

It is a Tiny 70086TGF02T4, athlon 2000, 512mb ram, giga-byte 7VKMLS motherboard, windows XP.

Went to click here and clicked on support but no site!

Apparently it got very screwed up, and he had someone round who wiped the hard drive and reinstalled windows XP, but they could not connect to the internet. No sign of a restore disk.

When I checked device manager, there was no modem installed and the drivers for graphics/sound had not been updated.

From giga-byte got audio, network adapter and VGA drivers, and via drivers from via arena, installed these and all OK.

The modem is a PCI modem (have not been inside yet) but used driver wizard which identified it as a smart link PCI modem.

Have downloaded and installed the drivers from Smart Link, they are uncertified for XP, but the modem helper checks the card and gives it a green tick but cannot detect the phone line. I can query the modem from the control panel and it all seems OK, but no dial tone when I try to dial out.

The line is OK because I simply unplug it and put it into my son's PC which is below it and can connect to internet no problem.

Have connected it through the network to this PC and visited windows update, only 3 driver updates for vga, audio and network adapter, nothing for modem.

Any help welcome, sort of stumped.

  Forum Editor 16:19 15 Feb 2004

is the option to "wait for dial tone before dialing" ticked? If it's not, the modem will initiate the dial out before the dial tone has time to kick in, and you'll get the 'no dial tone' error.

  georgemac 16:39 15 Feb 2004

Yes it is - I cannot hear the modem start to dial out - it does not get that far.

I also removed it from device manager, and on reboot windows found a smart link PCI modem, but could not find the driver.

I installed the driver, ver 3.60.03 and is is all showing OK, changed the setting in the modem settings (smart link - have never seen these before in control panel) from US to UK.

This is what is shown in the smart link test window

COM3 UK SLI1800PCI Intl(C), DAA (C) HAMR5603(Pri) Ver 3.60.03

and the error code is FF03101+0.0 which I ma heading to google with now.

  georgemac 16:43 15 Feb 2004

and it is installed as a v92 modem as well, I have never seen this only v90 on other systems I have worked with.

Also checked time computers site as they bought tiny, looks like the only way to get any support is to phone - I think not - be better and easier getting a new modem!

  georgemac 18:21 15 Feb 2004

removed my sons intel ham modem fitted it to the Tiny PC = working no problem

fitted the smart link modem (it is a smart link modem identified on chip) to my sons pc, cannot detect phone line. Tried an earlier smart link driver - same result cannot detect line.

assuming now smart link modem is faulty?

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment regarder des séries et talk-shows américains en France ?