Small(ish) problem with Firefox

  Chris the Ancient 16:42 29 Dec 2008
Locked

I've had Firefox for a while; but just done a complete OS re-install - including Firefox.

I remember that there was a way of disabling those, to me, annoying smart bookmarks that appear each time I start typing anything in the url bar. I've done it before... successfully.

Following the reload, I tried searching for how to disable that feature, and it directed me to the 'about:config' page where I was to search for a particular entry to amend. But... I couldn't find that entry. Is this because Firefox has been so updated recently?

Chasing my own tail, I lost the item on how to do it, in case I had gone wrong. And I'm now totally lost.

How do I turn off that darned smart bookmark drop-down?

CtA

  brundle 16:49 29 Dec 2008

You mean this?; click here

  Chris the Ancient 16:59 29 Dec 2008

That's the one! They changed the filter.

Set it for 0 and I still get one (but only one) in the list - which is a vast improvement. But at least I know where it is now.

Thanks.

CtA

  Chris the Ancient 17:02 29 Dec 2008

I closed Firefox and re-opened it and there isn't even one now!

Hmmm...

But well and truly sorted.

CtA

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

What went wrong at the Designs of the Year 2017

iPhone X news: Release date, price, new features & specs

Comment utiliser Live Photos ?