small problem with @ sign---it has moved????

  mufti 22:30 11 Jul 2004

hi all, mufti here. just a small problem my @ sign has moved it is now over the number 2 and the " sign is now where the at should be, any ideas please???

  stugra 22:31 11 Jul 2004

Your keyboard settings have been changed - change back to english in control panel

  VoG II 22:35 11 Jul 2004
  Charence 22:39 11 Jul 2004

Go to CONTROL PANEL > REGIONAL & LANGUAGE OPTIONS > LANGUAGES > DETAILS and choose the English (UK) default input language.


  ZEROTOLERANCE 22:42 11 Jul 2004

Shift 2

  ZEROTOLERANCE 22:43 11 Jul 2004

sorry, (you know) reread it properly,
as the others

  mufti 23:02 11 Jul 2004

mufti here, just like to say a big thank you to all the replies, am starting to recognise a few regular names now, and sorry about the delay- had to re-boot. cheers from mufti..

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

Add Depth Of Field to a photo using Tilt Shift Blur in Photoshop

iPhone tips & tricks

Les meilleures tablettes 2017