Slowing PC

  happyhotspur 10:41 19 Aug 2007
Locked

My PC is only 6 months old and I have been running Vista Home Premium for 4 months but just recently I am getting some strange problems first I lost my home page, the PC doesn't poer off even though the poer of button is set to power off and not sleep, it is very slow when switching on and quite often it just freezes.

I have run defrag several times one from IQbit and windows own, I have also run eusing reg cleaner and AVC anti virus none have found a problem, but still I get these problems.

Should I just re format the Hard drive and reload windows first with XP then my Vista upgrade

help please I'm, pulling my hair out and I don't have much left

  birdface 11:00 19 Aug 2007

Can you do a system restore to a time before you had the problems.Or try in safe mode and click on Last good configuration.See if any of those two help.

  happyhotspur 11:09 19 Aug 2007

Tried that but it seems the system restore is blank which is a bit strange as I have never notice it not working before. Yet the box is ticked next to local disc C but no restore points. It appears that even after installing updates there is no system restore points being created.

  birdface 11:42 19 Aug 2007

Might be different if my box is ticked it would turn off system restore.I right click my computer,properties. System restore,And if I wanted to turn off system restore I have to tick the square.So it is unticked.The only other thing that will stop it is your Internet security,I know it is a bit of a problem with Norton,And you have to turn Norton of to get to restore points.

  happyhotspur 11:56 19 Aug 2007

Thanks but have not got Nortons using AVG free and have used it for years with no problems and its now Vista compatable.

Not sure what to do now

  birdface 17:38 19 Aug 2007

I take it you have checked device manager to see if there are any problems there.There seems to be a lot of computers with the same sort of fault,Have you downloaded anything just before you started getting the problem.Have you tried Task Manager to see what is using most of your cpu when shutting down.Speed test will let you know if it is your ISP or computer that is at fault. click here

  happyhotspur 08:22 21 Aug 2007

Hi Buteman

I have run this test its states download 1951 upload 382, but I really dont know what this means.

I seem to be having more and more problems for instance downloads do not now seem to work the machine just gois into a loop, It don't seem to work when multi tasking some of the time, font sizes are differenct every time I log on.

It seems to me that I have picked up some sort of problem that must have corrupted something. Do you think I should just re format the hard drive and reinstall Windows XP and then Vista upgrade. I can save all my files etc, and have the original installation discs and drivers.

What do you think?

  ^wave^ 08:32 21 Aug 2007

you may have spayware or a trojan try spybot search and destroy there are lots of threads on this also try hijackthis and post it on there forum

  birdface 11:15 21 Aug 2007

If you are talking about Kbps download it means that you are on 2Mb.Now you can do a scan with Windows One care ,It takes a while but may be worth it, Worth a try.click here

  birdface 11:16 21 Aug 2007

I Should have added just do the service scan.

  birdface 11:33 21 Aug 2007

Hmm,Sorry just noticed that you are unable to download anything,So ignore last.I am sorry but not able to advise you with a reinstall.I know that you can do a system repair.You can run sfc /scannow or chdsk.or whatever you call it,But you need someone with a bit more knowledge than myself to advise you properly.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?