Slower CPU after Motherboard change

  NOVICE ENABLED 23:24 22 May 2006
Locked

I've just installed a new motherboard SIS K7SOM+ and used the AMD Athlon XP2500 CPU from my old MSI K7NG2 board. On the old MSI board the CPU ran at 1.84Ghz & was shown as an Athlon XP2500+ in 'system properties'. On the SIS k7SOM+ it's shown as an Athlon XP1700+ . The CMOS settings show the CPU speed as only 100mhz with an option to change it to only 133mhz.
Why the change & can I do anything to get it back to 1.84Ghz?

Thanks in advance.

  ed-0 06:57 23 May 2006

Are you sure it's the SIS K7SOM+. These are listed as having ( the cpu on board ). These are duron cpu's.click here and I don't think you can change them. Even if you could, the maximum fsb is just 133Mhz.

The SIS K7SOM only goes to 133mhz, so the barton would not run at it's full speed. If it is this board. click here

So if it is either motherboard, the barton will not run at full speed as both boards have a max of 133mhz for the cpu.:-(

  NOVICE ENABLED 10:15 23 May 2006

This is the exact one. Supports XP CPUs up to XP2600+.
click here

  vinnyT 10:25 23 May 2006

The ECS website lists the k7som+ as having the cpu onboard (soldered), click here, with a duron.

  NOVICE ENABLED 10:32 23 May 2006

I'll see what the dealer has to say.
Thanks anyway.

  ed-0 17:48 23 May 2006

If the motherboard can take a XP2600+ then this is just a 133Mhz cpu. The XP2500+ is a Barton cpu and runs at 166Mhz.

So even if the motherboard can use the 2600+, it is impossible to run the Barton, at full speed, because the front side bus of your motherboard will not go up to 166Mhz.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Xiaomi Mi Mix 2 review

See mcbess's iconic style animated for Mercedes-Benz

iPhone X news: Release date, price, new features & specs

Black Friday 2017 : date, sites participants & bonnes affaires