Slow startup

  minimartha 17:06 30 Nov 2006
Locked

I tried autoruns which allowed my computer to boot up but not run programmes icons, it just looped to boot continualy.

How can I speed up startup,I have tried other programmes from the advisor most cause the coputer to hang up.

F8 is the only way out.

  Ptolemy 17:19 30 Nov 2006

I've sifted thorugh loads of sites and suggestions to speed up XP and come up with the following...

Check which programs are starting-up and turn of those you don't need - Google the name for info.

Disable any unnecessary services

Disable any unneeded devices in device manager (I've got my floppy a drive disabled - if I need it I just turn back on again).

Reduce wait time after XP boots
--------------------------------
A common performance problem with Windows XP is 'start lag,' in which the operating system boots up normally, the desktop is visible and usable, but programs will not start, and selecting icons and using the start menu are extremely slow. This can take anywhere from a few seconds to a couple of minutes to clear up, and can make using the operating system extremely frustrating, especially if you are in a hurry after the reboot.

This delay is generally caused by Windows XP's networking services looking for other computers and advertising their functions over the computer's network connections. If this problem is driving you nuts, there is a way to reduce or eliminate the delay, though if you are attached to a home network, it will reduce your computer's functionality on that network:

If your computer is not attached to a home network:
Right click on 'my computer' and select 'manage.' Expand 'services and applications' and select 'services' to open the services window. Highlight the 'workstation' service, right click and select 'properties.' Set the 'startup type' dropdown box to 'disabled.' Click 'ok.' Note that you will need to re-enable the workstation service should you wish to network your PC in the future.

If your computer is part of a home network:
Go to 'start\control panel\network and internet connections\network connections.'
Right click your current network connection (should be 'local area connection' unless you have more than one
network adaptor) and select 'properties.' Uncheck the 'File and Print Sharing' box and press 'ok.' Note that
this will disable your computer's ability to share files and printers over the network, though it should not
affect your ability to access such resources on another system.

Turn Off System Restore on drives where it is unnecessary - right click "My Computer" from the Start menu and select "Properties" - Restore setting are controlled froma tab there.

  Fruit Bat /\0/\ 17:24 30 Nov 2006

Cut down on the programs that load at startup -- Start - Run type msconfig - startup tab- untick everything except for firewall, antivirus and antispyware

and the services that run in the background. click here

click here tips 79 -94

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

WPA2 hack: How secure is your Wi-Fi?

HP’s new Surface Pro rival is designed specifically for Adobe-using designers and artists

Best kids apps for iPhone & iPad

Que faire si son iPhone ou iPad est tombé dans de l'eau ?