Slow Start up - Windows XP

  MrWit 22:27 02 Jun 2009
Locked

Guys I'm not an expert and struggling to understand why my home pc can take upto 5 minutes to start up. Have checked the simple stuff and done the standard clean ups but no joy. Running AVG anti virus and noadware, no virus reported. (Software clash?)

Dial up connection often appears continually and requires I click continue.

Any ideas would be appreciated.

  birdface 22:32 02 Jun 2009

Make sure AVG is not running a scan at start up.Try msconfig and see how many programs you have running at start up.
maybe download update and run malwarebytes [free]

  MrWit 22:38 02 Jun 2009

Thanks buteman, MSconfig shows lots os stuff loading at start up oncluding files for noadware and AVG and Itunes??? Should i deselect a few and see how i go

  birdface 22:50 02 Jun 2009

They tell you to keep your security programs and untick the rest.You can always go back in later and tick them again if any of them is giving trouble.

  MrWit 06:08 03 Jun 2009

doesn't seem to like changing msconfig. I keep getting a prompt to change back on restart. Have been running task manager and greedy processes seem to be no adware and avg, up to 100% processsor usage on start up.

  Pineman100 18:31 03 Jun 2009

Can you identify a specific date on which the problem began?

If so, then I should run System Restore in Safe Mode, and roll the computer back to a date before this.

  MrWit 22:47 03 Jun 2009

Is 496mb of ram likely to be the problem?? I think I have exhausted most of the above, no improvement

  Pineman100 09:33 05 Jun 2009

That's certainly a low RAM spec. What version of Windows are you running? If it's XP, then you might just about struggle through on half a meg, but no chance with Vista.

As buteman suggests, you would do well to disable all startup programs except the essentials. If you're not sure what you should and should not diable, this free download might help you: click here

When you disable stuff in msconfig>startup, it's quite normal afterwards to get a notification when you start up - I can't remember its exact wording, but it's something about running startup in evaluation mode (or similar). It's nothing to worry about.

Did you do as buteman also suggested and run extensive security scans? And did you check whether AVG is running a startup scan?

  Sea Urchin 10:52 05 Jun 2009

"Dial up connection often appears continually and requires I click continue".


Assuming you're on broadband go to Control Panel/Internet Options/Connections tab and select Never Dial a Connection - Apply and OK.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

Alice Saey's mesmerising animation for Dutch singer Mark Lotterman

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?