slow start up due to mcafee

  mkennyd 16:01 04 Feb 2009

Dear Members.
Recently i have had a very slow start up.
So i went to control panel and did the usual removal of unwanted start-ups.
Managed to clear stuff but system still very slow to connect to internet as i have to wait a good five minutes just so that Mcafee shows itself in tool-bar. Until it displays i cannot connect.
I tried to disable this feature but it will not allow me. Is there anyway i can disable Mcafee through the program itself, iv'e looked but can't find anything.
Any advice greatly welcomed.

  Switcher 16:11 04 Feb 2009

McAfee might be running a virus scan every time the PC starts. If so you should be able to alter this in the preference or option setting.

  Stuartli 16:19 04 Feb 2009

>>So i went to control panel and did the usual removal of unwanted start-ups.>>

This would normally be done by typing:


into the Run box and clicking OK>Startup tab>configuring what should and should not open on bootup. These take effect after a Reboot.

  mkennyd 16:21 04 Feb 2009

Yeh i used to have automatic updates every time i started up, which was a pain so i disabled that a few months ago.
Must be something else.
Thanks all the same.

  mkennyd 16:24 04 Feb 2009

I'm running on Vista Basic so all this misconfig stuff is new to me.
But does this procedure work on my os.

  mkennyd 18:17 04 Feb 2009

Yeh, had a go at the msconfig feature, and can tel you that it has already improved my computer response on start-up.
So thankyou for your input.

  Switcher 18:56 04 Feb 2009

It's not so much the auto update but the actual scan which Mcafee can run at each startup which can dramatically slow the PC down. Not all auto starts are shown in msconfig. Down load Start up inspector (free) to see what runs at start up.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache