As slow as a snail [nearly]

  spuds 12:46 18 Apr 2004
Locked

Over the last few days, my computer as decreased in speed, everything seems to have slowed up to near snail pace, especially and more so when I use the net. I have completed the usual checks-virus,spyware,defrag,maintenance etc but nothing seems to have improved. Can anyone offer further advice or possible download that may help, as the whole affair is becoming unbearable.Even starting up can be a hit and miss affair, with sometimes rebooting required.

I am using XP Home and Tiscali 3x. AMD 22OO cpu. 378mb ram.120gb H/D.This computer as had two recent upgrades by two different techies, yet the problems still exist. Help and advice gladly appreciated as usual.

  fuzzyone 12:49 18 Apr 2004

spuds,

go to run, type in "msconfig" withou the hyphens.

Go to start up tab, and untick all prog's one at a time.

This should speed up your system.

  fuzzyone 12:50 18 Apr 2004

PS,

Leave anything related to A/V, explorer and systray.

  Diodorus Siculus 12:52 18 Apr 2004

click here for info on what services to run at startup.

  spuds 13:03 18 Apr 2004

fuzzyone-will check and try this out.

DS-Tried the link.Took ages to open then 'The Page Cannot Be Displayed' appeared!.

  Nellie2 13:21 18 Apr 2004

spuds this is just a hunch

Search - for files and folders
type in *.cpy.dll and look in the System32 directory.

Do you get anything?

  bertiecharlie 13:22 18 Apr 2004

click here for information on the processes you can see running in Task Manager. Might be of some assistance - tells you what processes you can do without and which you can't. Hope you get it sorted.

  bertiecharlie 13:30 18 Apr 2004

click here for the complete list, sorry.

  Diodorus Siculus 14:58 18 Apr 2004

click here for googles cache; the original site seems to be down.

  spuds 11:41 20 Apr 2004

I have been having another tinkering about with the computer. One minute it is 'normal' then another time slowness returns, especially on internet usage.

Nellie2-- Tried what you suggest.Nothing showing up on cpy.dll. If I try cpy, then Abode Installer programme shows up!.

fuzzyone-- Tried your suggestion, which I assume means ticking individual items, then rechecking to see if that item was a problem.No luck so far, but I will give it another try.

Thanks everyone for your help and suggestions,so far.Keep them coming.

  Nellie2 22:52 20 Apr 2004

I still think there is something going on with your pc that shouldn't be. Could you download this file and run it (it is quite safe) If the log you get is empty, no info in it then I shall go away, but if there is some info in it can you post it click here

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

OnePlus 5 review

See the work of famous artists playing with toys

iPad Pro 10.5in (2017) review

Comment faire une capture d’écran sur un Mac ?