slow shutdown

  Yogie 16:03 09 Feb 2007
Locked

My notebook Acer 5044 with XP Pro2 suddenly shutdown very slow..I defrag , clean registry and more every week but I even gone back to my best run in Restore Point but nothing helps..somebody can help me ???
Yogie

  Fruit Bat /\0/\ 16:08 09 Feb 2007

Shutdown problems
click here
click here
click here

  big bloke66 16:08 09 Feb 2007

Is this any help ? click here

  big bloke66 16:09 09 Feb 2007

Far too slow :-(

  Yogie 16:56 09 Feb 2007

thank you Fruit Bat and big bloke66. I will read and try tomorrow , is to late now...I live in thailand ...

  howard64 17:29 09 Feb 2007

Slow shutdown
This may cure it. It will take about 8-10 seconds for Windows to close after the fix:
1- Start/Run and type Regedit
2- Navigate to HKEY_LOCAL_MACHINE/SYSTEM/CURRENT CONTROL SET/CONTROL
3- Click on “Control” [highlight]
4- Select “Wait to kill service timeout” [in right hand pane]
5- Right click and select “Modify”
6- Set to a lower value than 2000
7- A setting of 200 will be sufficient

Normal setting is 2000 but can safely be reduced to 200 for a quick shutdown. Sometimes in PCs, including my own, an extra nought is added on to make it 20000. Not sure why this happens but when it does it leads to a very long shutdown time.

  woodchip 18:07 09 Feb 2007

Go to Restore and turn all partitions Off except C:\ the one with Operating System on it. If C:\ set that to 8% of drive. Turn off any External drive letters

  Yogie 07:36 10 Feb 2007

big bloke66, I tried a few setups they recommended and it works great but I diden't got my wireless connection and I had to restore how it was before..hmmm ,not good..

  Yogie 14:33 09 Apr 2007

thank's to everyone who helpt me to resolve my problem..

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Fujitsu Lifebook P727 laptop review

Converse draws on iconic heritage for a fresh brand identity

Mac power user tips and hidden tricks

Comment lancer Windows 10 en mode sans échec ?