Slow running PC

  WBP 11:41 05 Jun 2005
Locked

I have a Medion PC bought at Aldi's about 1 year ago. It has a 2.67 GHz pentium 4 running Windows XP home with SP2. I am behind a hardware firewall and have run Norton Antivirus since the machine was new. I keep everything bang up-to-date and do a complete scan every week. No scan has ever revealed a virus. I also regularly run Spybot S & D, Adaware SE and Microsoft Antispyware Beta. These last 3 always find the odd cookies and spyware that are immediately deleted. In other words, I think I am clean.

A couple of weeks ago my computer started running very slowly. It takes much, much longer to load programs the first time. If I load, say, Word, it takes many seconds. I close it down and re-open it and it opens much faster the second time. A colleague suggested that something must be running in the background. I have looked in the Run and Run Once areas of the registry and there is nothing there that shouldn't be. I have watched my CPU usage and it falls to zero or near zero when I'm doing nothing. I ran Norton Utilities performance test and all went well until it came to the disk tests at which the system stopped responding and had to be ended via the Task Manager. I tried running the separate disk tests and again the system hung.

Am I right in assuming that my hard disk is failing? Belarc reports my hard disk (ST3120023A) Smart status as "Healthy".

I'd be very grateful for any opinion/advice.

  Joe R 11:50 05 Jun 2005

WPB,

download the test from here, and you,ll know if it is your H/D, that is causing the problem.

click here

  WBP 12:21 05 Jun 2005

Thanks Joe. It appears my hard disk is failing. Must get more backups. Thanks a lot.

WBP

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

The Evil Within 2 review-in-progress

InVision Studio takes on Adobe XD and Sketch

Camera tips to take better iPhone photos

Comment transformer un iPhone en borne Wi-Fi ?