Slow and Problematic StartUp

  drozofilos 19:51 24 May 2015
Locked

My computer boots up very slowly and it is very difficult to use it for the first 10 minutes, till I hear the Windows start sound that is way too late. The Windows 7 login screen comes up and I log in without bigger issues. The desktop shows up with some glitches. What happens afterwards is strange. It would appear that the computer is ready to be used, yet nothing works well. Outlook doesn't start and when it does start it is unable to get any messages. Internet Explorer is unable to connect to any web site (it is able to load the home page which is a photograph stored on my PC). Any pages I try to connect to don't load, don't respond and need to be recovered. After some ten or more minutes I hear the Windows start sound and all the internet connectivity issues vanish momentarily. This sounds appears not every time. To use my computer in the first ten minutes is problematic every time.

  rdave13 20:01 24 May 2015

First thing I would check is your security programs. Do you have two antivirus programs installed? Any set up to do a scan after booting? Once the PC is fairly usable open task manager by right clicking the task bar and see what's using CPU and ram. That should give a clue.

  Fruit Bat /\0/\ 22:25 24 May 2015

Might also be worth doing a startup repair by tapping F8 as it powersup and selct advance tools menu

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Alienware 17 R4 2017 review

These brilliant Lego posters show just what children's imaginations are capable of

Mac power user tips and hidden tricks

Comment réinitialiser votre PC, ordinateur portable ou tablette Windows ?