Slow Pc+Blue Screen, help me please!

  Matt.tt 14:19 19 Feb 2007
Locked

Hi, I have two year old dell laptop. I use it to run various applications. A month or so again, It started getting slower and slower, untill it got so slow It did not even manage to start up winodws in about 1/2 hour.

I resolved this by re-installing windows on dive C (I also have a dive d which i use for installing applications onto.
Scince i rinstalled windows, it has worked fine apart from comming up with a blue screen which displays a message and then re boots the computer. In the last few days this has become more frequent, and it has started getting very slow again.

Has anyone got any ideas on whow to resolve this issue please?

cheers.

  Fruit Bat /\0/\ 14:24 19 Feb 2007

Auto-reboot disable:
When Running windows and it crashes you will get a blue screen and it will automatically restart, ofter it will

restart too fast for you to see the error message.
To disable auto restart on system failure, so you can see the error message.

1. Go to Start -> Control Panel -> System (Windows+Pause works, too)
2. Go to Advanced
3. Under the Startup and Recovery section, click Settings...
4. Under System Failure un-check "Automatically restart"

  Matt.tt 14:47 19 Feb 2007

Oh, have done that, Will post again when I get the error message again....Proberly won't be long!

  Matt.tt 15:52 19 Feb 2007

Ok, well It seams to have speeded up a bit not, and is not showing the error, But I'll post back when/if it goes south again anytime soon.

  birdface 17:03 19 Feb 2007

Dont know if this can be of help. click here

  Matt.tt 19:18 20 Feb 2007

Hi, Thanks buteman, I have had a look and downloaded the file, But I am not sure it is the solution to the problem as the propblem seams to be with the whole system, But thanks again anyway.

The computer, has now got faster, loading winodws and logging on, but it is stil not how it was. I got the error message again today, The technical data is as follows;

***STOP: 0+000000F4
10x00000003, 0x82D7EB10, 0X82D7EC84, 0X805F9F88

If this makes sense to anyone, and if anyone can help please do, any help would be much appretiated.

Cheers

  Fruit Bat /\0/\ 19:39 20 Feb 2007

Do you have a XP CD? or can you boot to recovery consul and run chkdsk/r?

  Matt.tt 21:37 20 Feb 2007

I have an XP Cd, but don't know how to boot to recovery consul and to run chkdsk/r

  Fruit Bat /\0/\ 22:16 20 Feb 2007

Using Recovery Consul
click here
or
click here

  Matt.tt 10:29 21 Feb 2007

Ok, will give it a go......

  Matt.tt 18:27 22 Feb 2007

Ok, well, I tried the recovery consul, but did not really know what I was meant to be doing, so I ran chkdsk /p and bootfix, and a few others. The chkdsk /p found "one or more errors" but did not tell me what they where or how to resolve them. so I ran the windoes repair as sugested at the bottom of click here
This did not much but make loads more errors. So I just re-installed a fresh copy of windows again, This seams to have fixed the problems for now, and I just hope it will stay that way!

Thanks again though for your help everyone.

This thread is now locked and can not be replied to.

Elsewhere on IDG sites

Galaxy Note 8 vs iPhone X

The secrets of creating gory VFX

How to update iOS on iPhone or iPad

WhatsApp : comment lire vos messages sans que l’expéditeur le sache